Support

Open search

Problem with contacts on s10+

Highlighted
Apprentice

Hi.

 

I have set my default contacts to save to my gmail account. My setting keeps changing and keeps asking to choose default contact storage everytime I add a contact even though I set it to gmail as default. 

 

Any solution to this?

 

16 REPLIES 16
Highlighted
Thank you this has worked for me and it doesn't ask me anymore
Highlighted
Observer

Hi

 

I have the exact same problem, but on my S10 (SM-G973) and it seems the last update (31 Oct 2019) didn't address that problem as expected.

BTW I live in Yemen & I bought my Samsung Galaxy S10 phone from Egypt.

Highlighted
Apprentice

THE GREAT SOLUTION

 

Hello everybody....

I Found the problem  of Default  Contacts  in Samsung S10, SM-973.

Was the SECURE FOLDER, cause inside  have the Contacts  too, but is not possible to remove or add  gmail as Default.

SOLUTION: uninstall  the secure Folder

In the SECURE FOLDER  > SETTING > MORE SETTINGS > UNINSTALL. 

I did it  and solved  the  fu*@a  problem.20191104_232713.jpg

 

20191104_232652.jpg

 

20191104_232729.jpg

 

Highlighted
THE GREAT SOLUTION



Hello everybody....

I Found the problem of Default Contacts in Samsung S10, SM-973.

Was the SECURE FOLDER, cause inside have the Contacts too, but is not possible to remove or add gmail as Default.

SOLUTION: uninstall the secure Folder

In the SECURE FOLDER > SETTING > MORE SETTINGS > UNINSTALL.

I did it and solved the fu*@a problem.
Highlighted
Apprentice
THE GREAT SOLUTION



Hello everybody....

I Found the problem of Default Contacts in Samsung S10, SM-973.

Was the SECURE FOLDER, cause inside have the Contacts too, but is not possible to remove or add gmail as Default.

SOLUTION: uninstall the secure Folder

In the SECURE FOLDER > SETTING > MORE SETTINGS > UNINSTALL.

I did it and solved the fu*@a problem.
20191104_232713.jpg



20191104_232652.jpg



20191104_232729.jpg

Perfect! Thanks a lot.

 

In my case, all contacts that I tried to add from WhatsApp (shared by someone) were automatically sent to my SIM CARD, and, since the memory capacity of SIM CARD is limited, only part of the data was accepted to record. 

 

Now, given that I have selected my Google account as default, the issue is over. 

Highlighted
First Poster
Try clearing your cache for gmail and contacts
Top Liked Authors