Support

Open search

Latest update alarm

Highlighted
SOLVED
First Poster

After updating my phone on the 23 rd of December my alarm goes off but doesn't give me an option to turn it off. I have to restart my phone to get it to stop. Also my battery life dies supper fast with my watch. 

Anyone else has this problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi, 

Yes I figured out how to sort it.

It is in the settings of the alarm its self.

Click on the about clock then click the little 'i' in top corner

Then down there is the notifications they make sure it has permision to go off on all of the choices. 

I hope that works for yourself.

View solution in original post

3 REPLIES 3
Highlighted
Troubleshooter

@Updated wrote:

After updating my phone on the 23 rd of December my alarm goes off but doesn't give me an option to turn it off. I have to restart my phone to get it to stop. Also my battery life dies supper fast with my watch. 

Anyone else has this problem?


Wipe the partition cache, that's known to have helped with strange problems after updates.

Highlighted
First Poster

Having the same issue.

When alarm goes off it is not longer onscreen to snooze or turn off. You now have to wake up phone, unlock, pull down notifications, scroll down to find alarm notification, then you can snooze or turn off. This is do frustration when you 1st wake up. 

Is there a way to put alarm back on main screen when it goes off?

Highlighted

Hi, 

Yes I figured out how to sort it.

It is in the settings of the alarm its self.

Click on the about clock then click the little 'i' in top corner

Then down there is the notifications they make sure it has permision to go off on all of the choices. 

I hope that works for yourself.

View solution in original post

Top Liked Authors