Support

Open search

How do I get rid of the 2 factor identification notification?

Highlighted
SOLVED
Apprentice

I don't want to use 2 factor identification but I have a constant notification sitting there on my phone telling me to use it to protect my data and I cant get rid of or figure out how to disable it. I like to keep my notifications clear so i can tell at a glance if a new one poppped up and this is a constant low level annoyance.

 

Does anyone know how to get rid of the notification for 2 factor identification without signing up for 2 factor identification as I'm not doing that.

1 ACCEPTED SOLUTION

Accepted Solutions
Superuser I
Superuser I

I maybe wrong but this is a feature now being pushed by Samsung.

 

I accepted setting up the 2 step verification process and then chose to not use it on this device again when prompted @Senko 

 

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 2.5/ Android 10.

View solution in original post

6 REPLIES 6
Superuser I
Superuser I

I maybe wrong but this is a feature now being pushed by Samsung.

 

I accepted setting up the 2 step verification process and then chose to not use it on this device again when prompted @Senko 

 

 




Current Phone ~

Samsung Note 20 Ultra 5G SM-N9860_256Gb SnapDragon 865+

Samsung One Ui 2.5/ Android 10.

View solution in original post

Highlighted
Apprentice

Thanks that worked. Not a fan of not being able to just clear a notification away.

Highlighted
New Member

I also got annoyed by this notification - especially as I could not remove it. And I don't use the Samsung services anyways. But then I thought maybe I set it up to get rid of it. But the user interface is kind of strange: I verified my phone number via code. But then I came back to the screen where the only button is "Set up two factor authentication". Ok, there is a back-arrow at the top but I'd rather expected a "Thank you ..." and "Dismiss" page. So I kept verifying my account - if they bother me - i bother them. But after 5 SMS I got the message that I have tried too many false codes and that I will be called instead. But the codes where all auto-inserted from the SMS. And I previously did not get any message that the code was wrong. So indeed I was called from South Korea. But I dismissed the call. Strange user experience!

Highlighted
New Member

i have the same problem... annoying as fck. Why is this "solved"? it's not solved, thats a workaround... 

Highlighted
Apprentice

At least its not as bad as microsofts shell experience bar that seems to have developers deliberately trying to annoy the users (latest update made it so I have to kill it every time I touch projection settings not just once per session so I can actually use my computer) or domino's asking multiple times an order if I want to save my delivery details. At least this workaround kills the prompt for awhile.

Highlighted
First Poster

I want to know too. Got a tablet I want to give to my mother. She doesn't have a mobile phone and I'm not using my number for it. If you're going to insist on 2fa then there needs to be an alternative to a mobile phone. Not everyone has one.

Top Liked Authors