Support

Open search

High volume warning

Highlighted
Superuser II
Superuser II

Any idea how stop showing warning when I connect earphones and increase volume? It is very annoying specially when I control the music from my watch and phone is connected to an amplifier with it's own volume control...


SAMSUNG Galaxy Note 10+ Black | Galaxy Note20 Ultra 5G
Galaxy Buds | Galaxy Buds+ | Galaxy Watch 3 black 45mm
당신이 할 수없는 일을

21 REPLIES 21
Highlighted

Screenshot_20190405-083630_SamTweak.jpg

Samtweak 2 will do the job for you.

Highlighted

It doesn't work on Pie 😞


SAMSUNG Galaxy Note 10+ Black | Galaxy Note20 Ultra 5G
Galaxy Buds | Galaxy Buds+ | Galaxy Watch 3 black 45mm
당신이 할 수없는 일을

Highlighted
No, I'm having the same issue, no limiter appears
Highlighted

@Libb wrote:

It doesn't work on Pie 😞


Well I’m sure my S10’s is running pie? 

Highlighted

Thus feature does not exist on the newest canadian s10

Highlighted

Sam tweak worked for me but I want to start a app with the default volume at max for my in car Bluetooth connection deezer  and Spotify

Anyone have a solution please 

Highlighted

Anyone know how i can get the max volume set as default for my in car bluetooth connection suing spotify and deezer please?

Highlighted
Observer

I used to get a high volume warning on my Samsung A5 when using earphones or bluetooth in my car.  To get rid of it I plugged earphones into my phone then played some music. Then opened Settings...Sounds and Vibration...Volume and set the Media volume to max. This is now the default level for other devices. Connected via bluetooth to my car and no warning. Woohoo!

Highlighted

Samtweak 2 won't work in android Pie... any updates on that?

Highlighted

Hi,

Solution, use Bixby Routines...... IF = Bluetooth Device = "car bluetooth connection" THEN media Volume 100%

 

 

Top Liked Authors