Support

Open search

Gpu watch notification stuck on notification bar

Highlighted
New Member
Ever since I toggled this feature on and off in developer options, the notification wouldnt dissappear. I tried to swipe it, disable notifications and clear my notification bar but nothing will work. Please help as this is extremely annoying! ( see picture below) 

image


2 REPLIES 2
Highlighted
New Member

Hey, I had the same problem but this fixed it for me, first, go to Settings - Developer options - Running services - Settings - Stop. That got rid of the notification for me.

Highlighted

This worked! Thank you.

Top Liked Authors