Support

Open search

Alarm on s10 how to disable bixby alarm

Highlighted
First Poster

How to disable Bixby alarm on s10

9 REPLIES 9
Highlighted
First Poster

Go into the alarm you have set - you should see something called Bixby Alarm. Select it and you should then be able to change it. I had  no idea it was a thing until I got woken up by this annoying voice instead of an alarm this morning.

Highlighted

Thanks for reply but can you disable Bixby altogether on alarm because every time I set new alarm Bixby there by default 

Highlighted

This is so annoying. Every time I add new alarm, i get awake with terrible surprise. Please make this configurable. Why we can't disable Bixby Briefing by default and set default Ringtone? Its really not practical that everytime I add new alarm, I need to manually configure it, disable this option, and choose prefered Ringtone. 😞

Highlighted
First Poster

Why does Samsung keep pushing this horrible feature? I hate bixby it's not Google assistant . It's a horrible copy  The more I'm forced to interact with this feature the less I like your product. Listen to your customers .we want to be able to get rid of bixby completely! 

Highlighted

It's terrible this bixby breifing stuff is now made an unelected default. I hate it.  I wouldn't care if I could select another ring tone as a default alarm but to have manually select another every time is a drag. Sometimes I forget and the breifing thing doesn't even wake me up and I miss important things. Time to buy an apple

Highlighted

My alarm ringtone is being forced to a default ringtone and my ringtone option is being ignored. Yesterday I disabled my alarm and it rang anyway. There are some serious issues with Bixby and the android alarm feature.

Highlighted

I have finally figured it out!!!! So basically I went into settings - apps. Clicked on anything Bixby related and just clicked the 3 dots on right top corner. Uninstall any updates for the Bixby related apps (some you cant) but after I did that it was gone from my alarm app. :smiling-face: hope this helps you out!

Highlighted

Thanks, yo.  Worked for me, too.  I also denied as many permissions and access as I could, but, like you said, there's a lot you can't disable.

Highlighted
New Member

My main issue has been that when I say "okay google, set X alarm" it would set Bixby alarm by default using the Samsung clock, even though my last set alarm was not a Bixby Alarm.

I have realized that if I just say "okay google, set alarm"  it will have the option to change the default Clock app in the bottom left of its response.  I also have Google Clock downloaded, and I was able to change the Google Clock to my Default clock used by Google assistant.  It only took YEARS to figure this out.

 

I realize this might not "Disable" Bixby Alarm, but it will at least help you avoid it.  As someone said earlier, if you are set on using Samsung Clock, if you manually add an alarm, it will automatically use the last used alarm sound.

If you are set on using Samsung Clock and using an Assistant, then I have found that using Bixby Voice will have my last used alarm sound for my new alarm (BUT NOT if you use GOOGLE ASSISTANT to set up new alarm with Samsung Clock).

 

The only downside is that I have not been able to have the alarms vibrate on my watch, which just means I have to reach for my phone to snooze in the morning instead of just swiping my watch... Huge Bummer! but worth not hearing Bixby Alarm every time I make a new alarm.

 

Sorry this was long, but I am hoping it helps a lot of people!

Top Liked Authors