Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Still receiving notification sounds after 'Do Not Disturb' is turned on

(Topic created on: 15-04-2019 03:15 PM)
baboobabee
Journeyman
Options
Galaxy S10 Series

Hi everyone!

 

I'm using an S10 and I have scheduled the 'do not disturb' between 11:00 p.m. and 7:00 a.m. last night when I was sleeping, My  Phone  made a notification sound from Messaging app 'Line'. It is supposed to be silent, isn't it?

 

What settings do I have to go to if I don't want any sound notifications but still want my phone to show detailed notifications on lock screen?

 

Thank you .

54 REPLIES 54
Peterlinux
First Poster
Options
Galaxy S10 Series

Thanks - I'll give that a go!

0 Likes
Lethl
First Poster
Options
Galaxy S10 Series

For me on another phone, it seems turning off the "Allow Repeat Callers" - If same person calls a second time within a 15min periode... If i turn off that setting in do not disturb settings, undercalls sort my issue with that problem.

0 Likes
Kakag
First Poster
Options
Galaxy S10 Series

This has finally been fixed, at least for me, with last weeks update. I'd hope samsung would have said "sorry" too but at least I don't hate my phone any more 

0 Likes
Labsy
First Poster
Options
Galaxy S10 Series

After security patch from June 1st, unfortunatelly still the same issue. In my case it looks like unread messages somehow pass "Do not disturb" algorithm if I leave message unread for more than 1 day. But this is just my guess, as I do not see any new notification, just loud notification sound with vibration in the middle of the night wakes me up.

0 Likes
Real_Sandman
Apprentice
Options
Galaxy S10 Series

I have the Note 9. I have the DND set up to receive calls or messages from only my favorite contacts. All sounds are still coming through for text messages (not sure about other calls at this point). I followed the settings for DND, set it up, but sounds still come through. It is very frustrating.

IrishDudeOh
Apprentice
Options
Galaxy S10 Series

I am having the same issue with Galaxy S10 Plus, model number SM-G975U. 

DnD is on

Alarms: On

Media: Off 

Touch Sounds: Off

Calls from 'Favorite Contacts only'

Messages from: 'Favorite contacts only'

Repeat Callers: Off

Event/task alerts: On

Reminders On

 

Android Version 9:

Kernal Version 4.14.78.

Provider: Verizon

Android Security Patch level July 1, 2019

 

I have tried every combination possible, but it notification still sounds when a Non Favorite email comes in. 

 

The odd thing is that somewhere along the line they changed the working for 'Starred' to 'Favorite' in DnD.    I wonder if this is a clue to resolving the issue somehow. 

 

Real_Sandman
Apprentice
Options
Galaxy S10 Series

I have been able to get everything silenced with DnD except for other text messages. I have the settings much like you listed, and no email notifications come through. All texts do, however, come through and I'm wanting to only get them from my "favorites." I'm not sure about calls because I haven't received any while DnD was on.

 

Media is off; sound is on; ringtone is on; notifications is on; system sound is on; and with these settings, I get no email notifications but get all texts not just from favorites.


@IrishDudeOh wrote:

I am having the same issue with Galaxy S10 Plus, model number SM-G975U. 

DnD is on

Alarms: On

Media: Off 

Touch Sounds: Off

Calls from 'Favorite Contacts only'

Messages from: 'Favorite contacts only'

Repeat Callers: Off

Event/task alerts: On

Reminders On

 

Android Version 9:

Kernal Version 4.14.78.

Provider: Verizon

Android Security Patch level July 1, 2019

 

I have tried every combination possible, but it notification still sounds when a Non Favorite email comes in. 

 

The odd thing is that somewhere along the line they changed the working for 'Starred' to 'Favorite' in DnD.    I wonder if this is a clue to resolving the issue somehow. 

 


 

0 Likes
KAK707
First Poster
Options
Galaxy S10 Series
Same problem here with a s10 + ...unable to fix it
0 Likes
WelshPaul
Helping Hand
Options
Galaxy S10 Series

This DND bug also happened on my Huawei P20 Pro after updating to Android 9.1 and is still present on that device too. The point i'm making is that i'm convinced this is an Android bug and not a bug caused by Samsung directly.


My advice comes from being a UK Samsung phone user.
Current Devices:

Samsung S21 Ultra 5G 256Gb > Model: SM-G998B/DS.
Samsung Galaxy Watch4 Classic > Model: SM-R890NZSAEUA.
Samsung Galaxy Buds2 > Model: SM-R177NZKAEUA.

Samsung One Ui 3.1 / Android 11.
0 Likes
IrishDudeOh
Apprentice
Options
Galaxy S10 Series

I resolved my issue by switching back to Google messenger as the default messenger app. 

0 Likes