Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Still receiving notification sounds after 'Do Not Disturb' is turned on

(Topic created on: 15-04-2019 03:15 PM)
baboobabee
Journeyman
Options
Galaxy S10 Series

Hi everyone!

 

I'm using an S10 and I have scheduled the 'do not disturb' between 11:00 p.m. and 7:00 a.m. last night when I was sleeping, My  Phone  made a notification sound from Messaging app 'Line'. It is supposed to be silent, isn't it?

 

What settings do I have to go to if I don't want any sound notifications but still want my phone to show detailed notifications on lock screen?

 

Thank you .

54 REPLIES 54
3watts
Apprentice
Options
Galaxy S10 Series

I have this issue too. I've also noticed when my phones not on silent it plays the two notification sounds at the exact same time. On other forums ibe found something about blutooth headphones it may be trying to send a notification to the headphones even though they're no longer connected

Leigh_B
Apprentice
Options
Galaxy S10 Series
Thanks for the reply 3watts, I will try and reproduce the error and be mindful of my recent bluetooth connectivity 👍
Hopefully there is a fix soon.
Nataliejane
First Poster
Options
Galaxy S10 Series

I've never used headphones however I do connect it to my car via bluetooth....

0 Likes
Kakag
First Poster
Options
Galaxy S10 Series

This is the most frustrating issue I've had with a smartphone....has anyone found a solution? I also thought it was related to my BT headphones but also happens when they are disconnected

0 Likes
Peterlinux
First Poster
Options
Galaxy S10 Series

Also having the exact same issue..! The notifications also seem to loop on-top of eachother, which is very strange.

 

I've been using bluetooth headphones for almost a year, however I've never had this issue in the past.

Joemushi
Apprentice
Options
Galaxy S10 Series
Yeah that happens as well for me
0 Likes
3watts
Apprentice
Options
Galaxy S10 Series

I think I finally solved it on mine s10e with the same problem. The problem seems to be with the google assistant.

(Mine is not in English, so the menus could be a little different)

 

  1. “Settings”
  2. “Apps”
  3. On the three dots on the upper right, select “Special Access”
  4. “Notification Access”
  5. Turn off the Google toggle

 

That`s it, worked for me. Let me know if it works for you.

KevinTheStudent
First Poster
Options
Galaxy S10 Series

I'm having the same issue. I've found that if I mute the media volume/disable the exception for media volume, then all incoming notifications are silent. Otherwise if I would like to listen to music or watch videos while the Do Not Distrub is active, then my phone rings for all incoming notifications. I have not seen this issue back in March or Apirl. Seems like a new bug introduced by the lastest update

Ssw
First Poster
Options
Galaxy S10 Series

Hi KevinTheStudent. This method has worked for me also... but it is very frustrating to have the volume turned down all the time. I agree it is only a very recent issue that has appeared in a recent update. 

0 Likes
3watts
Apprentice
Options
Galaxy S10 Series
Hey, try my fix posted 2 days ago above has fixed my phone everything works as normal now exact same issues your phone had
0 Likes