Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Still receiving notification sounds after 'Do Not Disturb' is turned on

(Topic created on: 15-12-2019 09:12 AM)
byakkoshe
Journeyman
Options
Galaxy S10 Series

Hi everyone!

 

I'm using an S10 and I have scheduled the 'do not disturb' between 11:00 p.m. and 7:00 a.m. last night when I was sleeping, My  Phone  made a notification sound from Messaging app 'Line'. It is supposed to be silent, isn't it?

 

What settings do I have to go to if I don't want any sound notifications but still want my phone to show detailed notifications on lock screen?

 

Thank you .

54 REPLIES 54
Tony105
Apprentice
Options
Galaxy S10 Series

I have noticed this on the new Note 10+ too. What I have found in my troubleshooting is that the exception for messages drives if the apps still sound. When I have the messages exception to none, it's quit. When I have messages exception to all, they come through. I haven't tried favorite contacts yet because all my contacts are my favorites lol 

0 Likes
Real_Sandman
Apprentice
Options
Galaxy S10 Series

My Note 9 FINALLY works as it should in this area. The primary settings are as in the picture here. I don't know if it was an update that let it happen or not. I do know it was after changing settings, clearing caches, and restarting the phone. Hope others can find their solutions!Allow exceptions menu from Do Not Disturb settings optionsAllow exceptions menu from Do Not Disturb settings options

 

0 Likes
Tony105
Apprentice
Options
Galaxy S10 Series

Yours kind of mirror's what my investigation found. Having a restriction on who messages are accepted from seems to be the flawed functionality. In my case I want all my texts to come through for this particular use of DND. So, when I set that to all then apps come in also. 
@Real_Sandman wrote:

My Note 9 FINALLY works as it should in this area. The primary settings are as in the picture here. I don't know if it was an update that let it happen or not. I do know it was after changing settings, clearing caches, and restarting the phone. Hope others can find their solutions!Allow exceptions menu from Do Not Disturb settings optionsAllow exceptions menu from Do Not Disturb settings options

 


 

0 Likes
BWL
First Poster
Options
Galaxy S10 Series

I have no exceptions.  Only messages coming through make a sound.  To fix the problem android needs to add an exception for text messages so you as a user could choose to allow to sound.

0 Likes
BWL
First Poster
Options
Galaxy S10 Series
Did not work for me. My android version does not have a setting to turn off messages for do not disturb.
0 Likes
Basel_Alyafi
First Poster
Options
Galaxy S10 Series

Try to use the custom mode in (Settings/Notification and Sound/ Do Not Disturb/ Custom) in PIE android.
For me it made things more silent than the original DND mode and gave me more control over different details (whether to turn screen on or whether to allow popping up notifications).

Hope this helps.

0 Likes
Bearman3600
First Poster
Options
Galaxy S10 Series

I have the same problem

0 Likes
Sj31113
First Poster
Options
Galaxy S10 Series

I have had my S10 for about a month and it makes the notification sound every night at least once even though DND is on and properly set up.  When I look at the Notification History in settings, there is no log of the recent notification sound.

 

Super anoying.  I should have stayed with the S9.   S10 is not fully baked.

0 Likes
SebasOZ
First Poster
Options
Galaxy S10 Series

Same problem here, even with the latest update UI 2.0 and android 10. I have all  DND on with all exceptions off and still get messenger and whatsapp notifications at night.  What's the point of having a DND function if it doesn't work? Would think that it would have been solved after so many months.

byakkoshe
Journeyman
Options
Galaxy S10 Series

I had to turn sound mode 'mute' on together with DND. That silences everything.

0 Likes