Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S10e wifi not turning on

(Topic created on: 02-05-2020 10:10 PM)
Jokkee
First Poster
Options
Galaxy S10 Series

Hello,

 

So since short I have noticed my wifi doesn't turn on anymore, when I put it on it loads and then turn off again.

Tried clearing cache but doesn't seem to work, just wanted to make sure there are different options before I perform a factory reset.

 

Thanks

0 Likes
10 REPLIES 10
AndrewL
Moderator
Moderator
Options
Galaxy S10 Series
@Jokkee: Have you tired connecting to another Wi-Fi router to see if the issue persists? Before you perform a full reset, please attempt a Soft Reset by pressing the Volume Down and Power buttons together for around 10 seconds until the phone restarts, then try to connect to your router once more. You can also try going to Settings > Connections > Wi-Fi > Select your router > Forget, then search for it again to see if this helps. It can also be beneficial to unplug the router at the wall for 30 seconds and plug it back in to refresh it. Let me know how you get on.
0 Likes
Tranb
Apprentice
Options
Galaxy S10 Series

Hello,

I have the same problem since yesterday. I can't turn on Wifi. When I select "wifi On" it take few second to automatically turn off wifi. I try to turn on/off fly mode, to restart, to stars in sécurité mode, to wipe cache, to unauthorised wifi control for all application nothing works.

Any idéal ?

 

 

 

0 Likes
taastephens
First Poster
Options
Galaxy S10 Series

I'm having this issue as well. Wiped cache partit, reset wireless settings, safe mode,  everything except for factory reset

0 Likes
Jokkee
First Poster
Options
Galaxy S10 Series

I ended up turning in my s10E under guaranteed for repair

0 Likes
Jokkee
First Poster
Options
Galaxy S10 Series
I turned it in for repair, it fell under guaranteed cover
0 Likes
Jokkee
First Poster
Options
Galaxy S10 Series
also did a factory reset, it worked for a day untill same problem re-occured. Haven't had any issues since it got repaired (like 1 week after making this post)
0 Likes
Alpha07
Voyager
Options
Galaxy S10 Series

Hello there! If your WiFi is turning off, have you noticed that your mobile data then turns on? If that's the case, try turning off this setting if it's currently turned on:

 

Connections > WiFi > Advanced > Switch to Mobile Data.

 

Hope this works!

0 Likes
Jokkee
First Poster
Options
Galaxy S10 Series

Clearly an apprentice 🤦‍♂️

0 Likes
Alpha07
Voyager
Options
Galaxy S10 Series

Sadness ensues

0 Likes