Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S10 alarm not sounding

(Topic created on: 18-02-2020 11:49 AM)
Em22
First Poster
Options
Galaxy S10 Series

My s10 alarm has not sounded for the last two days and when i go in to check sound i get a message saying not available during calls

 

Can anyone help fix this.  I have not done any updates recently so not sure what's going on

1 Solution


Accepted Solutions
Solution
Fariel
Apprentice
Options
Galaxy S10 Series

Tap on clock in home screen.Tap on clock in home screen.

 

Tap on ... to access menuTap on ... to access menu

 

Tap on settings to access options.Tap on settings to access options.

 

Disable this Vibrate for alarms and timers option to allow timer to sound even if phones on silent or vibrate.Disable this Vibrate for alarms and timers option to allow timer to sound even if phones on silent or vibrate.

 

View solution in context

10 REPLIES 10
BandOfBrothers
Samsung Maker ★★
Options
Galaxy S10 Series

Have you possibly downloaded apps that maybe hindering the function.

 

Any phone preference settings that maybe hindering the function ?

 

My suggestion is to put the phone in Safe Mode which disables any downloaded apps and leaves the stock ones Live and then see what happens.

 

An extreme option would be to back up and remove any relevant Sd card and factory reset @

 

 


Daily Driver > Samsung Galaxy s²² Ultra 256Gb in Phantom Black.

The advice I offer is my own and does not represent Samsung’s position.
I have no affiliation with Samsung.

Alpha07
Voyager
Options
Galaxy S10 Series

Hello there, I will attempt to help you solve your problem. Press any volume key, so that your volume bar at the top of the screen pops up. Press the little arrow pointing down on the right of the bar, to expand the different system sounds. Make sure that ringtone or notifications aren't muted. If that does not work, make sure you haven't messed with the "Clock" app permissions. To do this, navigate to it's app permissions in settings, and make sure notifications are allowed. Let me know how you get on!

Alpha07
Voyager
Options
Galaxy S10 Series

Actually, if this is a morning alarm, please disable the "Auto Restart" feature in "Device Care". This is found in Settings.

0 Likes
Solution
Fariel
Apprentice
Options
Galaxy S10 Series

Tap on clock in home screen.Tap on clock in home screen.

 

Tap on ... to access menuTap on ... to access menu

 

Tap on settings to access options.Tap on settings to access options.

 

Disable this Vibrate for alarms and timers option to allow timer to sound even if phones on silent or vibrate.Disable this Vibrate for alarms and timers option to allow timer to sound even if phones on silent or vibrate.

 

mdrnpsyche
First Poster
Options
Galaxy S10 Series

This is the only thing that worked for me - THANK YOU!! Lifesaver. One of the reasons I switched back from trying an iPhone for a few weeks is because I couldn't independently have alarms sound while having the ringer/volume off. So far testing out alarms it's working but will know for sure tomorrow morning when they go off as well.

Bridg
First Poster
Options
Galaxy S10 Series
My S10 alarm will not sound not vibrate. I have checked clock in apps and the 'alarm timer alert' is greyed out and cannot be activated. There has to be a reason for this. Any ideas please? I have also checked vibrate for alarm & timers in clock setting. Still not working.
MoWo
First Poster
Options
Galaxy S10 Series

Your entry fixed my problem. Thank you! I knew I did something but I couldn't remember what I did. So apparently the, 

"Vibrate for alarms and timers" literally means, vibrate only, no sound. I was having to leave my ringer on the lowest setting to be able to have my alarm go off in the morning. Thank you for this entry.

SteveSimons
Explorer
Options
Galaxy S10 Series

Life savior!!!

Who made this function turned ON by default after my device update??

They must be criminals!!

I lost two important meetings as for not hearing my alarms at early morning as vibration is not enough for me for waking up!!!

I hate when Samsung activates new features after an update just to let you know they are there!!!

RickScott
First Poster
Options
Galaxy S10 Series

S10E. I tried everything, Clock permissions, etc. nothing works, there is no solution. Samsung does not care. I downloaded a different clock app from independent creator from galaxy store and it works .

0 Likes