Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Predictive text not showing after the lastest android update.

(Topic created on: 30-04-2020 07:35 PM)
KrisS10
First Poster
Options
Galaxy S10 Series

Me and few of my friends have this issue. Keyboard predictive word feature isn't working after the latest Android update (about a few days ago...). I am using this feature very often and really on it a lot. I have found some solutions like checking for updates of both keyboard and languages as well as resetting the keyboard to default, I have done it all and it still isn't working. It is definitely due to update so please try to fix this problem.

77 REPLIES 77
Dawn71
Journeyman
Options
Galaxy S10 Series

Yes mine is too but turn all the others off.then check as soon as I turned those off my predictive text came back x

0 Likes
ian17
First Poster
Options
Galaxy S10 Series

I've had the same problem. Tried other suggestions, clearing data etc. Did not work. 

Just tried this one ...predictive text is now switched back on.

Thanks.

 

0 Likes
Dawn71
Journeyman
Options
Galaxy S10 Series

Brilliant news :smiling-face:

0 Likes
Rydersram
First Poster
Options
Galaxy S10 Series
I have the same problem since last update...
0 Likes
Rolfe1
First Poster
Options
Galaxy S10 Series

All failed until this one - which worked at last! But why the problem in the first place?

0 Likes
Dawn71
Journeyman
Options
Galaxy S10 Series
Great news and I've no idea mine happened after an update !
0 Likes
Teacherlady
First Poster
Options
Galaxy S10 Series

Did you find a solution to this problem?

0 Likes
Dawn71
Journeyman
Options
Galaxy S10 Series
Yes if you look at the post it should say what I did ( can't remember now lol )
0 Likes
mysticalchicka
First Poster
Options
Galaxy S10 Series

My phone just updated today and my predictive text is also now greyed out so that I can't turn it on. I have tried absolutely everything suggested in this thread and nothing worked. Does anyone have a solution?

0 Likes
saroson
First Poster
Options
Galaxy S10 Series

Just sorted mine, go to settings/general management/lauguage and input/on-screen keyboard/samsung keyboard neural bete/lauguages and types. select manage lauguages , select desired language. go back , you language should now be displayed, go back again, select smart typing, pridictive text should now be clear