Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Phone Calls not showing up

(Topic created on: 20-04-2021 02:35 PM)
ChristoThor
First Poster
Options
Galaxy S10 Series

I have been informed that I am receiving phone calls from friends via text, but I don't see anything in my missed call list and I don't see anything pop up when they are trying to call so that I can answer the call. I have been told it rings once or twice and then sends them to voicemail. I have no idea what to do about this, but I desperately need it to change.

4 REPLIES 4
Steven9761
Helping Hand
Options
Galaxy S10 Series
Sounds like you may have enabled the DO NOT DISTURB feature, or maybe DIVERT ALL CALLS TO VOICEMAIL. Open up your phone settings from the dialler button (usually found on the bottom of your home screen), then press on the 3 dots (top, right). Check to see if CALL FORWARDING is the culprit. I'm not sure if your layout is the same as the Note9, but you should find this hidden under SUPPLEMENTARY SERVICES. While you're in here, also check the CALL BARRING settings.
0 Likes
ChristoThor
First Poster
Options
Galaxy S10 Series

When I go to settings, I have looked under everything available and have not found anything about call forwarding, divert all calls to voicemail, or call barring in the phone apps settings. I checked my phone to see about do not disturb, but it was not turned on.

0 Likes
Steven9761
Helping Hand
Options
Galaxy S10 Series
May be as simple as turning up your volume then?
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S10 Series

@ChristoThor: Do you mean that you were unable to find the settings, or that the settings weren't active? If you couldn't find them, please open the Phone app > Tap the 3 dots in the top right > Settings > Supplementary Services > Call Forwarding > Disable any forwarding options here > Back > Call Barring > Disable any active barring options, especially 'All Incoming Calls'. Now, head to Settings > Connections > Flight Mode, and toggle this off if it is enabled.

If the issue persists, please remove your SIM, give the gold contacts a rub, and put it back to see if this helps. If the issue is only affecting certain contacts, please open the Contacts app, select an affected contact, tap the 3 dots in the top right, and select Unblock Contact, if applicable. I also recommend reaching out to your network provider to see if there are any restrictions on your account, or to the service in your current area. 

0 Likes