Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

No more WhatsApp pop ups?

(Topic created on: 08-02-2020 01:17 PM)
Sarebighair
Apprentice
Options
Galaxy S10 Series

Got my shiny new galaxy s10 yesterday & gutted to find that WhatsApp pop ups no longer seem to be supported.. Anyone found a way round this? The usual option is shaded out & says its now unavailable.. Not happy, this was a really useful tool. Grateful for any help. 

8 REPLIES 8
AndrewL
Moderator
Moderator
Options
Galaxy S10 Series
@Sarebighair: This option isn't available on Android 10 in the Whatsapp app itself, however you can try going to Settings > Apps > Whatsapp > Show Notifications > On > Message Notifications > Show As Pop-Up > Toggle this option on. Let me know how you get on.
0 Likes
Sarebighair
Apprentice
Options
Galaxy S10 Series

Hey Andrew thanks for that, unfortunately it doesn't work, WhatsApp just say that it is no longer available on newer phones. Seems a shame as it was very useful. The option has just disappeared. Screenshot_20200209-142926_WhatsApp.jpg

 

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S10 Series
@Sarebighair: I know that this is true of the in-app notification settings, but were you able to check the steps above to see if it can be enabled in the phone's settings?
0 Likes
Sarebighair
Apprentice
Options
Galaxy S10 Series

Hiya, I tried it but no luck unfortunately.. 

0 Likes
Araddhya14
First Poster
Options
Galaxy S10 Series

I'm too facing the same problem.. Why is this so that there is no pop up available 

0 Likes
Shkool
First Poster
Options
Galaxy S10 Series

Hello,

Place the whatsapp widget on your main page it will work similarly to the popup potification

0 Likes
JPatel
First Poster
Options
Galaxy S10 Series
online seems to appear only if you physically go onto WhatsApp or it's running in the background, that's what I have found
0 Likes
Noelmcadams
First Poster
Options
Galaxy S10 Series

Hello i think i have fixed problem its in your battery usage settings put whattsapp in list not to put asleep working now for me can you let me know if this works thanks