Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

I cant swipe on space bar for second language on s10e

(Topic created on: 01/05/20 14:01)
Dobz
First Poster
Options
Galaxy S10 Series

Can you please tell me how to get my second language back on keyboard. Everything was working fine before and now its suddenly gone. I think I recently updated software so could be this but not sure

0 Likes
Reply
2 REPLIES 2
Alpha07
Voyager
Options
Galaxy S10 Series

This may be due to the One UI 2 update. I'm assuming you're using the default Samsung keyboard. Swiping the space bar now acts as a cursor scroll, instead of swapping languages. Try pressing and holding on the space bar instead. If this does not work, make sure you still have a second language registered by navigating to the option in the Settings app.

 

Let me know how you get on!

 

 

If this solves your issue, please mark this as a solution.

Dobz
First Poster
Options
Galaxy S10 Series
No it didn't. I had to reset settings and turn it off. Then I changed my settings back to how i wanted it. The language was always there as it didnt delete the download. Seems a bit temperamental to be honest, but all sorted now.
0 Likes
Reply