Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

how do i stop my Samsung s10 rejecting calls on auto reject

(Topic created on: 03-08-2020 08:05 PM)
Members_freh3kd
First Poster
Options
Galaxy S10 Series
My phone keeps rejecting calls with auto reject how do i turn this off
11 REPLIES 11
BandOfBrothers
Samsung Maker ★★
Options
Galaxy S10 Series

Please see the auto reject section in How-do-i-reject-block-an-incoming-call-on-my-samsung to see if that helps @Members_freh3kd 

 

🌈 Stay Safe & Stay Alert.  🌈 

 

 


Daily Driver > Samsung Galaxy s²² Ultra 256Gb.
Samsung Gear s³ Frontier Watch.
Samsung Galaxy Watch⁴ Classic.

The advice I offer is my own and does not represent Samsung’s position.
I have no affiliation with Samsung.

0 Likes
Corduroysack
Apprentice
Options
Galaxy S10 Series
mine is doing the exact same. for things like the doctors, they can't ring me back
AndrewL
Moderator
Moderator
Options
Galaxy S10 Series

@Members_freh3kd @Corduroysack: Please can you try opening the Phone app > Tap the 3 dots in the top right > Settings > Block Numbers > Block Unknown Callers, and toggle this off. Go back, tap on Caller ID and Spam Protection and enable this feature. Let me know if this helps. 

Corduroysack
Apprentice
Options
Galaxy S10 Series
block unknown callers was already off, but I have enabled caller ID and spam protection. Just need to get a call now. Thanks i will report back the results 😊👍🏻
0 Likes
oly6tone
First Poster
Options
Galaxy S10 Series

My settings was set for that already, Yet a few callers In my contacts are rejected?

Samsung S10, model SM-G973U1

Android 10

Build no. QP1A.190711.020.G973U1UES4DTH3

Signal Strength -116dBm 24 asu

 

Turned off "Block unknown callers" for a test.

0 Likes
Pirahna
First Poster
Options
Galaxy S10 Series

I am also having this same issue on my Note 9, it auto-rejects every incoming call for a few weeks now. It already had the settings suggested above any other fixes? 

0 Likes
DebbieMc
First Poster
Options
Galaxy S10 Series

I am also having this issue with my Note 9. Have you found a solution?

0 Likes
Yei1988
First Poster
Options
Galaxy S10 Series

First go to Settings menu in your phone,  then select "Apps", select the option "choose default Apps",  then go to "caller ID & spam App". In this menu you'll find sysDLL as default App. Select "none". After those steps y

Screenshot_20211103-193939_Permission controller.jpg

our problem will be solved. sysDLL is a Samsung security directory.

I hope this post can help you.

0 Likes
Yei1988
First Poster
Options
Galaxy S10 Series

Check my post up

0 Likes