Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

High volume warning

(Topic created on: 08-09-2019 05:59 PM)
Libb
Superuser III
Superuser III
Options
Galaxy S10 Series

Any idea how stop showing warning when I connect earphones and increase volume? It is very annoying specially when I control the music from my watch and phone is connected to an amplifier with it's own volume control...


SAMSUNG Galaxy Note 10+ Black | Galaxy Note20 Ultra 5G
Galaxy Buds | Galaxy Buds+ | Galaxy Buds Live
당신이 할 수없는 일을

21 REPLIES 21
Colin19
Troubleshooter
Options
Galaxy S10 Series

Screenshot_20190405-083630_SamTweak.jpg

Samtweak 2 will do the job for you.

0 Likes
Libb
Superuser III
Superuser III
Options
Galaxy S10 Series

It doesn't work on Pie 😞


SAMSUNG Galaxy Note 10+ Black | Galaxy Note20 Ultra 5G
Galaxy Buds | Galaxy Buds+ | Galaxy Buds Live
당신이 할 수없는 일을

0 Likes
Bruizer
Apprentice
Options
Galaxy S10 Series
No, I'm having the same issue, no limiter appears
0 Likes
Colin19
Troubleshooter
Options
Galaxy S10 Series

@Libb wrote:

It doesn't work on Pie 😞


Well I’m sure my S10’s is running pie? 

0 Likes
notyounotme
First Poster
Options
Galaxy S10 Series

Thus feature does not exist on the newest canadian s10

0 Likes
campfreddy0
Explorer
Options
Galaxy S10 Series

Sam tweak worked for me but I want to start a app with the default volume at max for my in car Bluetooth connection deezer  and Spotify

Anyone have a solution please 

0 Likes
campfreddy0
Explorer
Options
Galaxy S10 Series

Anyone know how i can get the max volume set as default for my in car bluetooth connection suing spotify and deezer please?

0 Likes
Pendy2000
First Poster
Options
Galaxy S10 Series

I used to get a high volume warning on my Samsung A5 when using earphones or bluetooth in my car.  To get rid of it I plugged earphones into my phone then played some music. Then opened Settings...Sounds and Vibration...Volume and set the Media volume to max. This is now the default level for other devices. Connected via bluetooth to my car and no warning. Woohoo!

0 Likes
Pedro_Drummond
First Poster
Options
Galaxy S10 Series

Samtweak 2 won't work in android Pie... any updates on that?

0 Likes
petestan
First Poster
Options
Galaxy S10 Series

Hi,

Solution, use Bixby Routines...... IF = Bluetooth Device = "car bluetooth connection" THEN media Volume 100%

 

 

0 Likes