Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy S10+ Sound Mode always reverts to "Vibrate".

(Topic created on: 31/10/19 16:32)
Wintings
Apprentice
Options
Galaxy S10 Series

How can I make my Galaxy S10+ stay in Sound mode for notifications when emails and WhatsApp messages arrive? In Settings/Sounds and vibration/Sound mode I set Sound as my preferred option but after a while I find that it has reverted to Vibrate. Annoying!

0 Likes
Reply
2 REPLIES 2
AndrewL
Moderator
Moderator
Options
Galaxy S10 Series
@Wintings: If you go to Settings > Sounds and Vibration > Volume, are the Notification and System volume sliders at a suitable level? If they are then go to Settings > Notifications > Tap 'See All' below the list of recent apps > Change the drop down filter at the top to 'All' > Email (as an example) > Privacy and Security > Make sure 'Alert' is selected > Sound > Add a bespoke sound to this app. Do this for all affected apps, and let me know if this resolves your issue.

0 Likes
Reply
Wintings
Apprentice
Options
Galaxy S10 Series

Thanks Andrew. I've done what you suggested and will see what happens over the next day or so. I appreciate your help.

 

0 Likes
Reply