Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Can't turn off show keyboard tab One UI 2.0

(Topic created on: 04-12-2019 10:15 AM)
Ben_mapp
Explorer
Options
Galaxy S10 Series

Hi any idea how to turn this keyboard tab off? The setting I think it is is greyed out only noticed this today after updating to android 10 one ui 2.020191203_205658.jpg

 

 

 

Screenshot_20191203-205045_Settings.jpg

 

9 REPLIES 9
AtleF
First Poster
Options
Galaxy S10 Series

I got the same issue.

I've tried different keyboards, enabling and disabling buttons instead of gestures but still the same.

Ben_mapp
Explorer
Options
Galaxy S10 Series

@AtleF wrote:

I got the same issue.

I've tried different keyboards, enabling and disabling buttons instead of gestures but still the same.


Hopefully we can get some info on this off Samsung.

0 Likes
Solution
Anonymous User
Not applicable
Options
Galaxy S10 Series

Well it's not an software issue and it took me a while to turn it off.

 

Go to Settings - Display - Navigation Bar 

and toggle off Show button to hide keyboard.

View solution in context

AtleF
First Poster
Options
Galaxy S10 Series

Thanks alot! Finally I can hit the correct keys again!

Weird having it in 2 places but only one working tbh

0 Likes
LawrenceLimb
First Poster
Options
Galaxy S10 Series

Lifesaver 

0 Likes
Ben_mapp
Explorer
Options
Galaxy S10 Series

Jackpot thanks! 🙂

0 Likes
LifelessTony
First Poster
Options
Galaxy S10 Series

Thanks, this was really p*****g me off

0 Likes
Vijaysteve
First Poster
Options
Galaxy S10 Series

Really u done great thing to me.... lifesaver!!!!

0 Likes
TarunVadher
First Poster
Options
Galaxy S10 Series

Thanks

0 Likes