Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Can't swap languages with space bar

(Topic created on: 14-12-2019 09:29 AM)
41152 Views
Wishwoosh
First Poster
Options

I just got a new Samsung note 10+, on my old phone I could swap languages while typing on the keyboard. Now it doesn't give me that option,  I frequently swap between languages so this is very inconvenient for me. Any way to fix this? 

0 Likes
6 REPLIES 6
AndrewL
Moderator
Moderator
Options
@Wishwoosh: To begin with please select your preferred languages by going to Settings > General management > Language and Input > On Screen Keyboard > Samsung Keyboard > Language and Types > Manage Input Languages > Toggle the switch next to any languages you want.

Now, when using the Samsung Keyboard, please press and hold on the space bar and swipe left or right to access your languages. When you press and hold, keep your finger pressed down when you swipe and you should be good to go. Hope this helps. ^AL
AHMEDTELB
First Poster
Options

Its not work  i already  add new launguage 

but i change the lanauge by press button side the space bar

how i back to swip on space bar

0 Likes
Alpha07
Voyager
Options

Hello there! Here's how you can revert back to swiping your space bar to change your keyboard Language.

 

In the settings app, I'd like you to navigate to:

 

General Management>Language and Input>On-screen keyboard>Samsung keyboard>Languages and Types.

 

Once there, you can click on "Language Switching Methods", and from there you can select how you want to switch language - in your case, select "Space bar swipe".

 

Let me know how you get on!

YMG
First Poster
Options

I am using a bluetooth keyboard ; hopw can I straddle languages without using the touchscreen option you have helpfully described

Thanks

0 Likes
adamjensen99
First Poster
Options

General management-> Samsung keyboard-> languages and types ->Language switching method -> space bar swipe

0 Likes
Ali 95
First Poster
Options

Thanks. That worked for me

0 Likes