Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Camera cannot focus at start, gets back to normal sheet a minute of operation.

(Topic created on: 27-02-2020 06:18 PM)
619 Views
Adget342
Student
Options

New s10 owner here, very happy but also frustrated.  Camera If unused for a while,  starts out blurry, but eventually gets back top normal after a minute or so of operation. Does anyone have the same issue? Do you think it's hardware or software related?

0 Likes
2 REPLIES 2
BandOfBrothers
Samsung Members Star ★★
Options

Hi @Adget342 

 

Hardware test:  go over to your dial pad and type in *#0*#, this will bring up a number of tests.

 

Front Camera: Select Front Cam, align your phone and tap to take a photo. Review the quality of the photo and let us know the results. You can then tap the screen to return to the LCD test screen.

 

Back Camera: Select Mega Cam. Align your phone and tap the ‘capture’ icon to take a photo. Verify that the flash works during this as well. 

 

Review the photo and let us know the results.

 

Let us know if your cameras focus correctly in this mode. 

 

If they do, then it highlights a software issue, if not, then I'd recommend popping into a Service Location to have your phones looked at by a trusty engineer at a Samsung Experience Store or Samsung Service Centre location"

When I launch my camera on the Note 10+ 5G it is focused from the get go.

 

Mine is set as it was out of the box i.e I've not set any of the many preferences it has.

If you feel there is an issue and all your software is up to date then maybe visit a Samsung Experience Store or Samsung Service Centre so they can run a diagnostic.

 

 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

Adget342
Student
Options

Many thanks for your response, 

 

Did the tests mentioned, all seem to be working fine hardware-wise. Also did a cache wipe but still the issue occurs. 

It usually happens when I haven't used the camera for a while and most of these times the problem occurs only on main lens. 

These are two examples I took this morning almost simultaneously; the one is using the telephoto and the other one is with the main lens. After a minute or two the main lens focused correct. The interesting part is that it isn't out of focus completely; it just focuses on objects very close no matter I manually focus beyond that. 

 

20200228_110801.jpg20200228_110805.jpg

0 Likes