Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Alarm after update

(Topic created on: 21-01-2021 07:04 AM)
1492 Views
Linz74
Student
Options
My alarm won't play the alarm sound when do not disturb is set, this has only happened after the latest update. In 'do not disturb ' settings the alarm is set to authorise. Any help please?
0 Likes
6 REPLIES 6
strawberry cake
Hotshot
Options

@Linz74 

 

hello

 

clear the data of the clock app

 

Settings → Apps → tap 3 dots → tap Clock app → Storage → clear data

 

turn off and on the phone then retry 

 

thanks😀


 (\_/)
(='.'=)
(")_(") strawberry cake so delicious

Linz74
Student
Options
brilliant! that seems to have worked. thank you.
0 Likes
strawberry cake
Hotshot
Options

You're most welcome 😉


 (\_/)
(='.'=)
(")_(") strawberry cake so delicious

0 Likes
scoobydoobydo
First Poster
Options
my galaxy 71 has decided I can't set any more alarms. I've reached the max of 50. There are no current alarms set . please help.
0 Likes
scoobydoobydo
First Poster
Options
sorted!.followed the instructions from blueberry cheesecake above . Thanks a lot.
0 Likes
lgrant
First Poster
Options
does anybody know if the alarm still goes off when my phone is on mute??????
0 Likes