Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

5ghz Hotspot invisible

(Topic created on: 13/02/20 00:01)
winstainforth
Apprentice
Options
Galaxy S10 Series

I have a S10 5G, when I go into advanced settings for the hotspot and click on Use 5g when available, activate the hotspot it is invisible to all devices. 

 

So so frustrating, 2.4ghz hotspot is fine. 

0 Likes
Reply
10 REPLIES 10
RozvM
Superuser II
Superuser II
Options
Galaxy S10 Series

What devices are you trying to connect to the hotspot? Because it is possible, that they doesn't support 5GHz.


Kérlek kattints/nyomj a MEGOLDÁS ELFOGADÁSA gombra, hogyha az adott hozzászólás megoldotta a problémádat. Ezzel nem csak a mi munkánkat, hanem a felhasználók gyorsabb és könnyebb tájékozódását is elősegítheted!
0 Likes
Reply
winstainforth
Apprentice
Options
Galaxy S10 Series

It's my PC, I have a top 4 month old t-link usb wifi that connects to 5g on my virgin router. 

 

I also tried it on my old Pixel 2. 

 

 

0 Likes
Reply
winstainforth
Apprentice
Options
Galaxy S10 Series

Looks like no one else has this problem. 

 

May do a factory reset? 

RozvM
Superuser II
Superuser II
Options
Galaxy S10 Series

Good idea, it worth a try.


Kérlek kattints/nyomj a MEGOLDÁS ELFOGADÁSA gombra, hogyha az adott hozzászólás megoldotta a problémádat. Ezzel nem csak a mi munkánkat, hanem a felhasználók gyorsabb és könnyebb tájékozódását is elősegítheted!
0 Likes
Reply
AnandK
First Poster
Options
Galaxy S10 Series

I am having the same issue, but check again and see what channel your AP is at .

 

I am observing that it only sees AP's that are in the lower 5G band, not the upper one.

0 Likes
Reply
Knibs
Observer
Options
Galaxy S10 Series

Did you ever resolve this? I'm getting the same on my A90. 2.4 works absolutely fine, but the SSID isn't visible when I switch to 5. I know it's not my PC because the 5GHz band worked fine from my old Moto Z2.

0 Likes
Reply
winstainforth
Apprentice
Options
Galaxy S10 Series

Hi, I have never solved the problem, even when I upgraded to android 10. 

 

Very frustrating! 

0 Likes
Reply
Quetsch
First Poster
Options
Galaxy S10 Series
Hi!
I was encountering the same issue on a new Samsung Xcover Pro with Android 10.
When using 5GHz Tethering the phone actually uses channel 149 with no option to change it.
Now to the tricky part:
Channel ist freely usable in the US, in the EU it may only be used in indoor and low power settings. So most wifi devices set to a EU wifi domain will simply ignore that channel.
Most android devices will set their wifi domain to the country the mcc of the sim is located.

I can e.g. can connect to the hotspot with a V20 using a german SIM the following way:
Set to airplane mode, reactivate wifi, connect to wifi, switch airplane mode off.
Tried that on another samsung with no success.
A Dell NB with intel wifi chip could see and connect to the hotspot without any issue; I am guessing because the driver has no country restrictions.
So:
5GHz tethering actually works but it is kinda useless for european users.
And to mention the device is a EU device bought in Germany.
Shame on Samsung! They should give the option to change the 5GHz channel, as in 2,4 GHz it is possible.

So, after coming back to Samsung, after Note 2,3 and 4 for a phone with a replaceable battery I can say that this is most certain my last samsung phone ever.
They are more and more doing it the apple way. And not only because of the above issue.
0 Likes
Reply
PeterSams
Apprentice
Options
Galaxy S10 Series

Of course everyone in the UK has got this issue, but Samsung just dont care...

As one of the others has mentioned... EU / UK wifi devices @ 5 ghz use the lower tier channels, so do not scan in the upper tier 100+, so when Samsung sell there devices in the UK / EU what channel did they use 149!!!

 

Morons ...

 

The only exceptions to this and if your lucky, are devices that are implemented without the region cap, like some of the more exotic pc / motherboards which can use the whole spectrum.

 

 

0 Likes
Reply