Support

Open search

Radio turns off when phone is idle

Highlighted
SOLVED
First Poster

Just recently I have noticed that my note 9 will turn the radio off when left idle for more than 5 minutes ,this is irritating because I like listening to the radio before I go to sleep but it keeps turning itself off, is there a setting that I can use to fix this ?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Moderator
Moderator
@Vernevern: Have you noticed whether the app switches off when your screen goes idle? If so, please try tapping the Home button while you're listening to place the app in the background, as this may prevent it from pausing/stopping when the phone reverts to idle. Similarly if you have Always on Display active then please disable it to see if this helps.

View solution in original post

Highlighted
Superuser II
Superuser II

Setting, Apps. 3 dot menu, there choose Special access, then first menu item Optimize battery usage.

Switch from Apps not optimized to All, find your application  and turn the switch off.

Enjoy uninterrupted listening then...


SAMSUNG Galaxy Note 10+ Black | Galaxy Note20 Ultra 5G
Galaxy Buds | Galaxy Buds+ | Galaxy Watch 3 black 45mm
당신이 할 수없는 일을

View solution in original post

8 REPLIES 8
Highlighted
Moderator
Moderator
@Vernevern: Have you noticed whether the app switches off when your screen goes idle? If so, please try tapping the Home button while you're listening to place the app in the background, as this may prevent it from pausing/stopping when the phone reverts to idle. Similarly if you have Always on Display active then please disable it to see if this helps.

View solution in original post

Highlighted
Superuser II
Superuser II

Setting, Apps. 3 dot menu, there choose Special access, then first menu item Optimize battery usage.

Switch from Apps not optimized to All, find your application  and turn the switch off.

Enjoy uninterrupted listening then...


SAMSUNG Galaxy Note 10+ Black | Galaxy Note20 Ultra 5G
Galaxy Buds | Galaxy Buds+ | Galaxy Watch 3 black 45mm
당신이 할 수없는 일을

View solution in original post

Highlighted

How are you listening to the radio web(tunein radio) or you got an app that plays fm. I can only listen online

Highlighted

I use Spotify but it is the same principle. Note9 doesn't have FM radio so you can listen only to internet radio.


SAMSUNG Galaxy Note 10+ Black | Galaxy Note20 Ultra 5G
Galaxy Buds | Galaxy Buds+ | Galaxy Watch 3 black 45mm
당신이 할 수없는 일을

Highlighted
Awesome! Ive been fighting this since pie came out and this finally worked. Thanks!
Highlighted
Thanks!
Highlighted

Thanks AndrewL, your advice really works! Simply tap Home button when the app is open to put it in the background - and the radio keeps running.

Highlighted
New Member

Solutions didn't work for me!!

I tried the optimized mode, the not optimised mode, in the background, in the foreground...

Whether on their website or on the app the player from NTS radio keeps stopping. Aaaargh !

Frustration frustration frustration.

I tried to chat with Samsung's bot and it would only speak to me in Flamish !!! (I live in Belgium).

W t f

 

A global company relying on other users to manage customer services ?? Really ? I'm a new born to this world as you see.

Well folks, if you can help. I just want to have some nice music when at the workshop (furniture maker). Is that too much to ask, Samsung !?

 

Top Liked Authors