Open search

Predictive text not showing after latest Android Update Version 10


Hi there, 


I have multiple keyboards set in Samsung keyboard -> Languages and types. 


The probelm I have, after the most recent update taking place (some week ago now) the predictive text is no longer showing up for russian keyboard. Why? 


I have English, UK and Portugese, they both show predictive text above. But not fur russian. This is very frustrating as I relied on this feature a lot when writing emails etc. 


Could you please share any suggestions and flag a fault for this. 


So far I have tried resetting the keyboard settings and restarting the phone. 


This happened after the latest software update. 



200 REPLIES 200

The clear cache/data solution didn't work for me. Here's how Samsung support solved it for me:


- hold power button until power off option appears

- touch and hold power button until safe mode option appears

- restart in safe mode

- go to settings/general management/language and input/on-screen keyboard/Samsung Keyboard/Smart typing

- toggle Predictive test off and then on again

- restart phone in normal mode


Problem solved - and new look of latest update clear on home screen too, where it hadn't appeared before.


Hi, this worked it was a great, really good clear instructions to follow


Hello, it's not worked for me.

New Member

all of my predictive text has gone, I've been signed out of all my apps (some of which were not backed up with auto sign in with my finger print which has been a major inconvenience, I switched from ios to android 8 years ago and this is the first time this has happened, its stopped me being so willing to install latest updates!


Samsung needs to address this issue at the earliest, we all can't be suffering and not a word from them. 

Brilliant thank you was driving me mad

i have lost my predictive text on my Samsung s9


Did not work for me.


Hello, this didn't work for me either, any suggestions??


Was also very frustrated after the new update.  Tried every troubleshooting solution with the help of Samsung helpdesk and it still didnt work. 


It works after I tried this:-

Go to setting, click General management, click Language and input, click on-screen keyboard, click samsung keyboard neural beta, click smart typing. Reset handphone and the predictive text option appeared. 

Top Liked Authors