Support

Open search

Note 9 Fast Charging Issue

Highlighted
Apprentice

Hi guys.

When ever I plug my charger in my Note 9 it shows fast charging but after 1 second it disconnect by its on and then start to charge again but shows cable charging is it be a cable or adapter issue.

11 REPLIES 11
Highlighted
Superuser I
Superuser I

Try going into your phones settings and turn Off fast charging.

 

Then soft reboot the phone by turning it Off and On.

 

Then go back into your settings and turn fast charging back On.

 

As a process of elimination can you try another official Samsung fast charger brick and cable.

 

That and or try your fast charger with another Samsung phone.

 

Are you able to try a wireless charging pad etc.

 

Have a peek in the phones charging port with a torch to see if any debris / lint has built up.

 

Don't use compressed air or anything sharp to clean it however.

 

A Samsung Service Centre or Samsung Experience Store can take a look too @Rafay_Naeem 

 

 

Highlighted

I've an issue with Samsung Note 9 fast charging. I believe, it stopped working since UI 2.x upgrade. 

 

I've done all the options described below.

(1) Restart phone with safe mode and checked - it does show "charging" only and not "fast charging"

(2) Disable fast charging option, restart phone, enable fast charging option -- it does show "charging" only and not "fast charging"

(3) Clean charging cable area for any debris - no luck

(4) Use another cable to charge the device - no luck

 

What next can be done prior to "factory reset"? 

 

thanks, 

Highlighted

I'm also using note 9 and I face the same issue in the past ok I just want to know have you been to a beach and your phone have contact with beach water or any kind of salt water?

Highlighted

Not at all. It's not exposed to water or dust. 

Highlighted

I see my phone was exposed to sea water after 2 to 3 days my phone stop fast charging like when ever I plug it in it shows fast charging after 2 to 3 minutes it show charging so I tried every thing like I factory reset my phone, start my phone on safe mode but noting happened.

One of my friend told me to cover the rear speaker and s pen with a tape and wash the charging port with pressure water so I use shower head after that I use Anti-Static Tweezer and alcohol pad to clean points in charging port gently, after that my phone fast charging work. Okay one more thing if you are planning to do this note this your phone have been not opened before for any repairs because it's weaken your phone ip68 and your phone can get damage from water.

Highlighted

I also had this issue all of a sudden, on connecting the charger it just briefly switched to fast charging. I needed to go into setting and disable and enable fast charging 3 times in a row. Then it started working again.

Highlighted

Mine started  doing the same and I have bought a new fast charger, rebooted, soft restart after turning fast charge off , put apps to sleep,  got rid of some apps and even though with the new charger it says its fast charging,  it still either stays for a long time at a certain percentage or goes down. Only  sometimes going up. Also What is best way to clean port? 

i also happen to find the same issue, i've tried factory reset, but the issue still prefail. However, later i accidentally found, that when you charge using type c cable and the pin's (the metal part of the cable) smooth face is facing upward (the same direction as phone's screen - imagine the phone is on the table with screen facing upward) ,its start the quick charge mode, and vice versa, when the pin's smooth side facing downward, it become slow charge. I confirm this with multiple cables and charge head. It works with mine, i hope it works for you as well.This side facing upwardThis side facing upward

 

This side facing downwardThis side facing downward

 

Highlighted
New Member

I am having the same issue my phone starts at fast charging for 4-5 seconds then becomes cable charging, i tried 5 different chargers woth different cables and i cleande the socket with alcohol with no luck, can somebody confirm if it's a hardware issue or a software one? 

Top Liked Authors