Support

Open search

Not able anymore to transfer files over wifi (ftp or http apps)

Apprentice

Hi, 

I used a Note 4 some time ago and I was able to use either ES Explorer, SMBexplorer or ShareFinder to connect to the computer and transfer files over the wifi network (both ways - computer to phone using a ftp server or phone to computer using samba browser).

A few weeks ago I finaly got my Note 9. Sadly, I've tried all ways known to me to connect to the internal network and transfer files from my computer in the same way I used to do with my note 4 (I tried about 10 apps in the playstore).

First, I thought that windows 10 is to blame (we all know that every update break something). But on win XP is not working either. Then I thought that is the office router is configured badly. I tried over a different network at home where I know for sure that nothing has changed since my Note 4. Same result. So, I came to realise that the problem might be at the new Android that come with the Note 9 (or the fact that Note 9, as far as I know, uses Knox by default - on note4 was optional). 

Can someone help me identify the problem? I have many files to transfer from and on the phone and using the cable is not an option because is not that easy to have the cable with me at all time. Also exluded using cloud solutions (samsung, google drive, dropbox, onedrive or any other) because the size and number of the files I transfer (professional photos mostly - 12-24MB each 20-30 files per session).

5 REPLIES 5
Apprentice

I am using WIFI File Explorer PRO on the Note 9, and it's working fine. Maybe you can give this app a try

Before PRO I try the free version. And it did not worked. I also tryed the EZ File Explorer, ANDftp, FTP Server ultimate, Easy Share, WIFI FTP server, Share me, file transfer, ShareMe (previous MiDrop), FileManager, ShareFinder and a few more. None of them worked.

My bet is either windows settings (probably a security patch) or Android. The programs seem to work (at least there are people that rate the software but none of them complain about not working at all).

Sounds like some app in your android device acts like a firewall which blocks the incoming traffic. Can you check if you have those kind app installed? Also, can you ping the iP of your andriod device when it's in wifi?

 

 

It is not answering any ping from any computer (winXP or Win 10).
And I have installed an add blocker for internet explorer (not chrome) recommended by Samsung (Adblock Plus for Samsung Internet). I just uninstalled the addblocker and it made no difference. Still not visible and not answering any ping...
I also deactivated wifiprotect (a new feature that i found on the core settings of my phone).
None of them works... My phone is still invisible over the local network.
I tried AirDroid but is asking too many permissions and I don't trust it. This one works but not on the wifi. I have to go through their servers...

Note 9 should reply to ping by default. It's definely some  app you installed block the incoming traffic. 

Top Liked Authors