Support

Open search

Messenger enhanced feature messages

Highlighted
First Poster

How do I stop messenger enhanced feature messages on my note 9?

1 REPLY 1
Highlighted
Superuser I
Superuser I

I think this feature maybe driven by your sim card @Crystal-9254

 

From a Google search try.

 

From the Home screen, swipe up on an empty spot to open the Apps tray.Tap Messages.Tap the 3 dot icon.Tap Settings.Tap Chat settings.Select the following options to modify your settings: Send read receipt (ON/OFF) Multimedia limit. Automatically accept all.

 

Or

 

From home, tap Apps > Messages .Tap More options > Settings > Enhanced messaging.Tap On/Off to enable Enhance messaging.Set options:

 

 

My advice comes from being a UK Samsung Phone User.

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.1 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

Top Liked Authors