Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

My Note 9 doesn't have option for 4g/LTE

(Topic created on: 08/04/19 12:44)
Ethiopia
First Poster
Options
Galaxy Note9 Series

My simcard is 4g but i can't turn my new phone to LTE 4G mode as it doesn't give me option. How do i get that option?

0 Likes
Reply
5 REPLIES 5
AndrewL
Moderator
Moderator
Options
Galaxy Note9 Series
@Ethiopia: The best way to go about this is to enable the Auto Connect feature as this will connect to the strongest available mobile data signal in your area.

Settings > Connections > Mobile Networks > Network Mode > LTE/3G/2G (auto connect)




0 Likes
Reply
Ethiopia
First Poster
Options
Galaxy Note9 Series

@AnrewL  on the drop down menu i only see 2g and 3g/2g (auto connect). I check other people phones they have LTE option just like what you said. Mine is Note9 SM-N9600.

0 Likes
Reply
TracyR
Moderator
Moderator
Options
Galaxy Note9 Series

If your SIM card/network plan has 4G/LTE enabled it will show here, if it's not then I'd suggest getting in touch with your Network to double check things on their side. 

 

:smiling-face:


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

0 Likes
Reply
Laxus22
New Member
Options
Galaxy Note9 Series

Screenshot_20190626-195852_Phone.jpg

Why doesn't  my Note 9 N600 have LTE? Are 4G and LTE the same?

0 Likes
Reply
Poppawes69
New Member
Options
Galaxy Note9 Series

You have a fake one, the fake ones show up that way and only have the 3g option. even though this is an old thread.  it will possibly help people seeing this from now on.  

0 Likes
Reply