Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Note 9 - Wifi Calling

(Topic created on: 07/01/21 10:14)
Ollie120
Apprentice
Options
Galaxy Note9 Series

I am having the most peculiar problem with my Samsung Note 9 running One UI 2.5.

I cannot pinpoint as to when this started occurring but i am having major issues with Wi-Fi calling on the device. I am on the three network and on my home Wi-Fi network sometimes it switches over to Wi-Fi calling however not always (I presume this is dependent on cellular signal strength). The issue arises however when i am at work.

I work in a basement in a large commercial office building and the building has 3x networks (2 of which are password protected and 1 which is free access). When in the basement i have no cellular signal whatsoever however my phone is still showing 4x bars. It will not however connect to Wi-Fi calling under any circumstances (it is set to switched on).

The Wi-Fi network definitely supports Wi-Fi calling as I have a Note 10 device as my work phone running on EE connected to exactly the same network and is connected to Wi-Fi calling. I have also inserted the EE sim into my Note 9 and it then connects to Wi-Fi calling so it doesn't appear to be a device issue. I have also put the Three sim into the Note 10 however as i presume the device is locked to EE it will not connect to a cellular network to test this the other way round.

I have spoken to both Samsung and Three who both are not able to resolve this. Three have even sent out a new sim just incase and this has not worked. I have also spoken to the person who manages the Wi-Fi networks at work and he has looked into this and cant see any block or reason why it wouldn't be working so am at a total loss.

 

If anyone can help it would be greatly appreciated as is causing major issues for me when i cant receive any calls during the day whilst at work.  

0 Likes
Reply
4 REPLIES 4
CrazyTom2k2
Superuser I
Superuser I
Options
Galaxy Note9 Series

Hey there Ollie120!

 

Sorry to hear about the issues you're facing.

 

Can you go to the Wi-Fi calling settings, and can you set the option to prefer Wi-Fi instead of Mobile networks? Then test your phone down in your basement again - hopefully forcing your phone to use Wi-Fi should fix the problem.

 

Hope this helps,

Tom :smiling-face:

0 Likes
Reply
Ollie120
Apprentice
Options
Galaxy Note9 Series

Hi Tom,

 

I've tried it but in the Wi-Fi calling setting I only have the option to switch it on or off.

Screenshot_20210107-114653_Wi-Fi Calling (002).jpg (see screenshot)

 

Thanks

0 Likes
Reply
CrazyTom2k2
Superuser I
Superuser I
Options
Galaxy Note9 Series
Hey Ollie,
How about if you go into the Notification Panel and find the Wi-Fi calling toggle, and tap on the text. Does it still not give you the option? I remember having access to that setting on my Note9 :smiling-face:

Apart from that, and putting your phone in Flight Mode and re-enabling Wi-Fi, I don't have any other suggestions I'm afraid.

Sorry I couldn't be more helpful
all the best,
Tom 🙂
0 Likes
Reply
Ollie120
Apprentice
Options
Galaxy Note9 Series

Hey, unfortunately not it takes me straight back tot he same screen.

 

The strange thing is that on the note 10 I am using also, if I go into "mobile networks" in my setting, it has the option for VoLTE whereas on the note 9 it isn't there.

 

Thanks for your help anyway. 

0 Likes
Reply