Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Do Not Disturb Sucks

(Topic created on: 23-03-2019 09:27 PM)
parker1brown
First Poster
Options
Galaxy Note9 Series

I just updated to Android 9 and now do not disturd mode in quick settings no longer mutes everything. Literally the only time I ever used that setting was to completely mute my phone and now it is worthless as there is no quick/easy alternative to do what this used to do.

0 Likes

2 Solutions


Accepted Solutions
Solution
BigBrad
Pathfinder
Options
Galaxy Note9 Series

Curiosity got me.  Are you hitting Do Not Disturb or or you hitting Mute??  Mute kills everything audible coming from my phone.  Do not disturb is configured through settings to ALLOW / DENY sounds that you configure.  Phone calls from Contacts for example. Settings>Notifications>Do not disturb>Allow exceptions.... 

You can allow or block:

Alarms

Media

Touch Sounds

Calls from whoever 

Message from whoever

Repeat callers

Event alerts

Reminders

 

The Mute button turns EVERYTHING AUDIBLE off.   

View solution in context

0 Likes
Solution
parker1brown
First Poster
Options
Galaxy Note9 Series

Somehow didn't see this until now, my apologies. Turns out I was just being a dingus, but my preferred settings were changed. Taken care of now!

View solution in context

7 REPLIES 7
Solution
BigBrad
Pathfinder
Options
Galaxy Note9 Series

Curiosity got me.  Are you hitting Do Not Disturb or or you hitting Mute??  Mute kills everything audible coming from my phone.  Do not disturb is configured through settings to ALLOW / DENY sounds that you configure.  Phone calls from Contacts for example. Settings>Notifications>Do not disturb>Allow exceptions.... 

You can allow or block:

Alarms

Media

Touch Sounds

Calls from whoever 

Message from whoever

Repeat callers

Event alerts

Reminders

 

The Mute button turns EVERYTHING AUDIBLE off.   

0 Likes
Solution
parker1brown
First Poster
Options
Galaxy Note9 Series

Somehow didn't see this until now, my apologies. Turns out I was just being a dingus, but my preferred settings were changed. Taken care of now!

KiwiGran
Student
Options
Galaxy Note9 Series

BigBrad can you tell me how to set DND to allow certain notifications to get through?  I've looked at Settings in my Wear app on my phone and the only setting is for the period I want the DND set.  On my Active Watch, if I select Settings>Advanced>DND I get the option to turn it on/off and if I double tap I get the options to set the period I want DND active.  However, I can't find how I can choose which apps/notifications to allow.  Also, there is no DND icon on my watch.  I usually activate it by using Bixby so if you can tell me how to add it I would be very grateful.

0 Likes
KiwiGran
Student
Options
Galaxy Note9 Series
I just checked your profile and you've got the answer right there in a photo - phone settings>apps, select the app then notifications>ignore DND. Perfect. Now I just need to figure out how to get the DND app to appear on my watch among my widgets.
0 Likes
BigBrad
Pathfinder
Options
Galaxy Note9 Series

@KiwiGran wrote:

BigBrad can you tell me how to set DND to allow certain notifications to get through?  I've looked at Settings in my Wear app on my phone and the only setting is for the period I want the DND set.  On my Active Watch, if I select Settings>Advanced>DND I get the option to turn it on/off and if I double tap I get the options to set the period I want DND active.  However, I can't find how I can choose which apps/notifications to allow.  Also, there is no DND icon on my watch.  I usually activate it by using Bixby so if you can tell me how to add it I would be very grateful.


The way I did mine was to allow messages/texts/notifications from Certain people.  Settings > Notifications > Do Not Disturb > Allow Exceptions.  I have mine set up to allow calls from Favorite Contacts (Family Members), Text Messages from Contacts only (people who know that I will be asleep at night but in the event of an emergency need to contact me),  repeat callers - Repeat callers within a 15 minutes period (Unlikely from a Telemarketer.  And if they do, I would probably melt the phone from vocal inflection alone) and Event/Tasks alerts.  (Calendar events, scheduled events, timer countdowns...)

I have it also set for notifications to allow all, but do not turn on the screen.  Sounds are muted, Icons still appear, but on a screen that doesn't light up in the middle of the night.  

So if I am on vacation and my alarm system goes off, that punches through to me.  (Alarm company on Favorites list for phone calls, Contact list to allow text messages)  If one of my daughters has an emergency at night, they come through the first time (Favorites list for phone calls, Contacts list for text message)  All else is blocked, 7 days a week from 9:30 at night till 6:30 AM  

On a Watch..... I got NO idea.  LOL.. Sorry

TessM
Moderator
Moderator
Options
Galaxy Note9 Series

Hwy @KiwiGran ,

 

after having a look into this, I have found that if you enable Do Not Disturb on your watch it will silence all alerts (except Alarms) and there is no way to allow exceptions for this at the moment. However, I will ensure that your feedback is passed on to our developers for future updates. 

0 Likes
xAlex3000
First Poster
Options
Galaxy Note9 Series

I have all my exceptions turned off except Media and Alarm. DND only puts my phone in silent/vibrate mode. Every phone call, messaging app msg, email, and every other notification pop up. I sucks when driving with the GPS. I don't care about the 5 pointless text messages coming in filling up my screen. 

0 Likes