Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Power saving mode

(Topic created on: 27-05-2021 05:09 PM)
331 Views
dsss
Voyager
Options
A strange thing I observed from a few weeks. Power saving mode is automatically turning on. I don't understand why??? Did anybody face it????
0 Likes
4 REPLIES 4
AndrewL
Moderator
Moderator
Options

@dsss: Can you try heading to Settings > Battery and Device Care > Tap the 3 dots in the top right > Automation > Adaptive Power Saving, and toggle this option off to see if this resolves your issue? If not, head to Settings > Advanced Features > Bixby Routines, and check to see if you have any routines set up that enable Power Saving Mode. 

0 Likes
dsss
Voyager
Options
I have checked everything is off and I have no routines setup
0 Likes
Babishko
Hotshot
Options
The same thing happened on my S21 Ultra about a week into ownership. It only happened overnight but was still on in the morning until I turned it off. I deemed that it was the phone learning my sleep patterns and trying to be useful?. I then started manually putting my phone into Power saving mode whilst I slept and turning it off in the morning and found that after doing this the phone stopped putting it on automatically even if I forgot to put it in Power saving mode. Since this it has never came on automatically again almost as if the phone was sulking for me interfering!.. lol!.. 🤣 🤣 I would try putting Power saving mode on your phone on and off manually over a few days and nights and see if this works for you?... 👍 👍
dsss
Voyager
Options
Yup I will try it for sure and thanks for the Suggestion 🥳🤗🤗