Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

5GHz wifi hotspot is invisible

(Topic created on: 21/03/21 18:25)
Members_wlONGJg
First Poster
Options
Galaxy Note20 Series

Hello, is there a way to change the hotspot channel?

The 2.4 GHz hotspot is working perfectly, but the 5GHz hotspot is invisible to all of my devices. I googled the issue and other users have the same problem. As far as I can understand, there are differences between the EU and NA 5GHz wifi standards, and my Note 20 Ultra is making the hotspot on one of the higher frequency channel, which is not part of the EU standard (WTF?! whhhhhy??? Btw.: I have the European version)

0 Likes
Reply
7 REPLIES 7
APARMAR
Helping Hand
Options
Galaxy Note20 Series
Devices that do not support 5GHz connections will not be able to connect or show the wifi network on wifi settings, it says this in the mobile hotspot settings.
0 Likes
Reply
Members_wlONGJg
First Poster
Options
Galaxy Note20 Series

My devices support 5GHz, that's not the problem

0 Likes
Reply
APARMAR
Helping Hand
Options
Galaxy Note20 Series
What devices do you have that you're trying to connect?

20210321_173612_2950.jpg

0 Likes
Reply
APARMAR
Helping Hand
Options
Galaxy Note20 Series
also make sure the hide my device setting is turned off
0 Likes
Reply
Members_wlONGJg
First Poster
Options
Galaxy Note20 Series

The hiding is turned off.

I have a MS Surface tablet that supports 5GHz.

I also have a USB wifi adapter that supports the NA standard and it can see the wifi shared by my phone.

Also, there is another topic (Solved: Re: 5Ghz hotspot channel change problem - Samsung Community) which says there is no way to solve that issue, but I can't believe it from a 1000+€ device...

0 Likes
Reply
Pugs1957
Superuser I
Superuser I
Options
Galaxy Note20 Series
What you read is correct. It is not possible to use hotspot on 5GHz.
0 Likes
Reply
AA105
Apprentice
Options
Galaxy Note20 Series
I had the same issue but I think I found a way to make the 5ghz hotspot work. What i did was have WiFi sharing on in hotspot settings.
Then connect to a 5ghz WiFi that can be detected then turn on hotspot whilst being connected to the 5ghz Wi-Fi. I think this forces the hotspot to change to the same channel as the wifi your connected to. You can then disconnect from the 5ghz Wifi and the hotspot should continue working until you turn it off again.
Hope this helps.
0 Likes
Reply