Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy Note 20 ultra 5g can't connect to pc via usb

(Topic created on: 06-06-2023 09:39 PM)
9315 Views
Shinyitalianguy
First Poster
Options

I'm trying to copy some music and a game save file from my pc to my phone, and neither device can see the other when I connect via usb. My phone thinks it's a normal charger, I don't have the option to select connection type.

The music I can find a work around, but because android doesn't allow any file explorer apps to have access to app data files I'm unable to get this save where it needs to be.

I updated the computers drivers, the two devices simple do not see each other. The cable is not the issue, my wife has the same phone and it did work with the same cable.

What can I do?

0 Likes
7 REPLIES 7
Ventor
Samsung Members Star ★★
Options

@Shinyitalianguy  Hello, you can try to solve the problem by resetting the settings of the USB port of your phone. To do this, go to Settings / Applications and click on the area marked on the screenshot. Activate Show system applications and accept. Search for the app USB SETTINGS and in Storage, clear the cache and data and restart the phone. Sometimes these steps have solved USB port connections. Comment, greetings.

 

apps eng..jpeg






"The quieter you become-the more you are able to hear..."


AndrewL
Moderator
Moderator
Options

@Shinyitalianguy : Have you tried using Smart Switch to transfer the save data across from your PC to your phone? To begin with, please follow the link below and click on 'How Do I Get Smart Switch On My PC or Mac' to download the relevant version. 

https://www.samsung.com/uk/support/mobile-devices/how-do-i-backup-my-smartphone-to-my-pc-or-mac/

Once installed, open Smart Switch, connect your Note 20 via USB, click on the Restore tab and follow the on screen prompts. To add the file to Smart Switch, try dragging and dropping it into the relevant folder to see if this helps. Alternatively, head to Program Files and add the file to the Smart Switch folder. Let me know how you get on. 

Shinyitalianguy
First Poster
Options

I finally had a chance to try this, unfortunately no go. They still can't see one another. 

0 Likes
dabs40
First Poster
Options

I have a similar problem and so far the only solution I have found was to use a program called Samsung DeX.

It works but it's not ideal. Why we are not allowed to access files to our phones from our pc directly is beyond me...

Will update if I find another/ a better way to connect.

Thanks.

0 Likes
Asad Barai
First Poster
Options

I am also facing the exact same problem and have not found any solution yet.
Please let me know when you find the solution.

0 Likes
Name Witheld
First Poster
Options

Search for 'Default USB Configuration' in your settings. That will pull up options for USB connections. Also, try connecting USBC to USBC if your pc allows (rather than the USBC on phone to USBA on a PC).

0 Likes
dabs40
First Poster
Options

Tried first option, and don't think I have a usb c connection on pc... 🤔.

Either way, I should just have to connect my phone with my usb cable to the pc and I should be an le to access its content... 

Like it used to be before... 

0 Likes