Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Voicemail

(Topic created on: 10-11-2021 08:23 PM)
1710 Views
PJx
First Poster
Options
My voicemail now goes to speaking clock. I seem to have changed number accidently to 123 but cannot change back. Any suggestions to go back to my normal carrier welcome! Thanks. 
0 Likes
2 REPLIES 2
xSteveuk
Mastermind
Options
Hi,
Try Below


Go phone
Tap the three dots
(upper right corner of screen)
Tap “settings”
Tap “voicemail”
Tap “advanced settings”
Tap "setup"
Tap “voicemail number"
Enter your 10-digit phone number
Tap “OK"
Tap the home key to return to the main menu
0 Likes
PJx
First Poster
Options
Hi th for reply. It didn't work for me. I have blocked speaking clock number 123 but that hasn't helped.
0 Likes