Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Unable to turn off Call Waiting permanently, it always turns itself back on overnight.

(Topic created on: 08-10-2019 12:23 PM)
Werlynne
First Poster
Options
Galaxy A Series

I use #43# to turn off call waiting, it works perfectly during the day and evening but overnight at about 3 AM it seems to re activate by itself. I also turn it off via the toggle in Supplementary Services and the same issue happens. I am on the Vodafone network.

Any ideas on a permanent fix would be appreciated. 

Thanks

W3

0 Likes
1 REPLY 1
AntS
Moderator
Moderator
Options
Galaxy A Series

Hi @Werlynne:smiling-face:

 

Not sure if you've seen it already, but I found this on the Vodafone forums: https://forum.vodafone.co.uk/t5/Archive/call-waiting/td-p/2478779. The original query and solution of that thread is the opposite of what you're after, but I'm wondering if adjusting your Call Forwarding settings might work in your case. :thinking-face:

 

(For an A70, for example, it'd be Phone app > 3 dots (menu) > Settings > Supplementary Services > Call Forwarding > Voice Call, and disable/enable the options.)

0 Likes