What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

samsung galaxy A51 pattern unlock no longer works with correct pattern

(Topic created on: 18-01-2024 09:21 PM)

Today the pattern unlock on my a51 randomly stopped accepting the correct pattern. I'm sure it's the correct pattern I've used the same one for a long time now. I have tried it numerous times to the point I have been locked out in increasing increments of time before I can try again - right now it's counting down from 30 minutes. If it matters, there are no overlapping dots in the pattern and I have tried doing it slow and steady to make sure it's being drawn correctly.

I tried several soft restarts/resets to no avail. Unfortunately I don't have find my phone or a samsung account linked to my phone to try anything involving that method. If I ever get back in I will definitely be setting something up and not using the pattern unlock anymore! (Edit: I do have my google account linked, but because google forced me to set up 2FA to get into my account I can't access that now either since it requires getting into my phone!)

I read that letting the phone die and then recharging it might fix it. Currently it's at 61% so I have to wait a while to see if this works.

I want to avoid doing a factory reset if at all possible because I have notes on this phone that are not backed up in the cloud or anywhere else.

I am wondering if this is at all related to the recent update as I had several issues with my phone since doing that update including the notes app crashing and refusing to open until they dropped a new update for that. I feel like the update wreaked havoc on my phone.

Does anyone have any suggestions for what I can do given these circumstances? Or is factory reset going to be my only option..? Thanks for any help you can give.



Hi, I don't know if you have found a solution for your issue but my son is facing exactly the same issue and as a teenager losing his phone is a major issue for him !


Hi, my heart goes out to you.. Very sadly, Samsung would not step in to help for me. Diabolical disgrace I thought.  Worth phoning them directly and speaking to one of their managers all the same, if only to vent some steam. They CAN sort it for you, but CHOOSE not to do so.  I was helping out a friend as it happened, and would not own a Samsung or Apple phone even if they were the only ones available.. I tried everything I could think of, but the phone ended up having to be sent off for it to be totally wiped... ( could not even do a system reset that cleared everything) So you pay for a software error, and loose everything in the process.. Money apparently is all that matters ..

Anonymous User
Not applicable
You will need to type in your command and set all settings to reset your pattern.
Faizan kaleem
First Poster


I have setup the startup pin and after some days the samsung a51 is not accepting the write pin. I have my samsung account attached to phone and i can even ring the phone from desktop samsung account portal but not able to find any unlock option.