Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung A53 5g 64 mega pixel photo stretching problem.

(Topic created on: 27-02-2024 07:57 AM)
5112 Views
Md Rahat Hossain
First Poster
Options
I have recently updated my samsung galaxy A523 5G to UI6.0 , after that update whenever I took pictures using the camera, it's giving crazy pictures. I bought this phone recently like a 6 months ago. As a Student and photography lover, I used to use my camera regularly. Now I am really dissappointed after the update. I hope I will get help from this community to move forward to either fix this or to get my phone replaced. I hope this message will recieved to the respected employes or the authority of Samsung. Thankyou
28 REPLIES 28
BigDC
Explorer
Options

I took my phone back to the Samsung shop. 

I had to book an appointment to see an engineer, who did a factory reset, which did not fix the issue.

I told them it wouldn't

They have had my phone for 4 days now, and are replacing the camera.

I've told them that won't fix the issue. 

It's a software issue, not a hardware issue. 

I asked if they could put One UI 5.8 back on, but apparently for "security" reasons they can't, they'll have to do a "deep factory reset" and put 6.0 back on.

So I'm expecting to get a mail to say my phone is repaired, with a new camera, that still doesn't work, and I'll just hand it back to them and say "nope"...

0 Likes
BigDC
Explorer
Options

I worry they haven't really understood the issue. My device has been cleaned, which is nice.

BigDC_0-1715786290079.png

 

0 Likes
BigDC
Explorer
Options

OK, I admit, I'm pleasantly surprised.

I got my A53 back today, still running One UI 6.0, but the 64MP rear camera now works.

The work sheet says they replaced the camera's, the 64 MP, 12 MP, 5 MP (macro) and 5 MP (depth) 

I didn't expect that would work, as I thought it was a software issue, but so far so good, the 64MP camera is working again.

Interestingly, I found this online:

"The main camera (f/1.8, 0.8µm and around 1/1.7X" sensor size with PDAF and OIS) can either use a Samsung s5kgw1p sensor, commonly known as the GW1 or a Sony IMX682. Unfortunately, we have no way of knowing which one our unit has"

https://www.gsmarena.com/samsung_galaxy_a53_5g-11268.php

Makes me wonder if one of the two camera variants is affected, and they swapped mine over.

For what it's worth, the camera's they replaced , i.e. the new ones have the following part numbers:

  • CAMERA-1/5"_5M BOKEH (SM_A426B)
  • CAMERA-MARCO 5m 1/5" (SM-A526B)
  • CAMERA-12MUW_SM_G99OU
  • CAMERA-64M AF_SM-A536B

Samsung replaced the camera's and did the repair for free under warranty, so thank you Samsung.

Members_Q2lZedc
First Poster
Options

Sadly this problem seems to be happening with so many people I know. I have allways had a great user experience with Samsung but this one is realy putting me off Samsung phones. I hope this can be sorted as I do not want to leave the brand. 

0 Likes
ScottyT93
First Poster
Options

I am having wxactly the same issue since a couple of weeks ago. Is there a fix for this or do you have to just use a lower resolution?

0 Likes
JamesSS9
Journeyman
Options

I read somewhere UI 6.1 would fix this. I have the update now, but havnt taken photos yet.
I Must say, I hated this phone since a few weeks after buying it.
its slow af in daily use.
Taking pictures would take up to 5 seconds.
Has battery issues, def when 5g is on.
My s9 is faster.

 


But now with 6.1 it seems alot faster.
Taking pictures is faster.

And overal experience.

 

Camera issue seems to be resolved.

Kalvos
Student
Options

Today's 6.1 update fixed it for me.

Adam-NC
Student
Options

6.1 has fixed it for me, too. I think this issue is resolved. Yes, it took them long enough to understand what the problem was, let alone solve it, but I'm glad it seems to be solved, now. Thanks Samsung!

Matt1906
Student
Options

The recent 6.1 update seems to have fixed the problem. Hopefully they'll test everything before they release future updates.