Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung A41 - Phone does not connect to LTE/4G

(Topic created on: 01-06-2021 01:50 PM)
JohnRambo
Apprentice
Options
Galaxy A Series

Hello Samsung,

Im reporting a bug. 

How to replicate the problem.
When im connected to my home wifi or any wifi,  then I leave the house,  the phone does not connect to LTE/4G or Edge. 

Solutions I have tried but no success.
A) Turning off wifi.
B) Turning off mobile data and then reconnecting to mobile data.
C) Turn on Airplane mode, then turning it off again.
D) Wi-Fi calling is off.
E) Resetting the AP (access point).

I have no mobile data until I restart the phone. This is the only way for my phone will connect to LTE/4G/Edge.
That being said, I think its stupid and ridiculous that I have to constantly restart my phone just so I can connect to LTE/4G/Edge.

Model number = SM-A415F/DSN

My software information
Android version = 10
Baseband version = A415FXXU1BUC3
Kernel version = 4.14.141-20194519  #3
Build number = QP1A.190711.020.A415FXXU1BUC3
Service provider SW ver. = SAOMC_SM-A415F_OXM_XEZ_QQ_0018    R58NC1KXMXD     XEZ/XEZ,CAC/CAC
Knox version = 3.5   Knox api level 31   TIMA 4.1.0   HDM 1.0-1F


Samsung, I need a solution to fix this problem!!!
John Rambo

6 REPLIES 6
xSteveuk
Helping Hand
Options
Galaxy A Series
Try going connections - mobile networks - network mode

Screenshot_20210601-102601_Call settings.jpg
0 Likes
Pugs1957
Superuser I
Superuser I
Options
Galaxy A Series
Try ,settings, WiFi, advanced and make sure switch to mobile slider is on.
0 Likes
JohnRambo
Apprentice
Options
Galaxy A Series

Hi xSteveuk,   thanks for the fast reply. My settings are the same as shown in the picture you've posted,  however that didnt fix it.

0 Likes
JohnRambo
Apprentice
Options
Galaxy A Series

Hi Pugs,  thank you as well for the fast reply.  I checked your recommendation and it is set to on. 

0 Likes
Solution
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@JohnRambo: If you head to Settings > Connections > Mobile Networks > Network Mode, is this set to LTE/3G/2G (auto connect)? If so, try selecting 3G/2G (auto connect), 3G only or 2G only to see if you're able to connect in this manner. I'd also recommend disabling the 'Switch To Mobile Data' option in your Advanced Wi-Fi Settings, and manually enabling Mobile Data when you're out of range of your router. 

View solution in context

JohnRambo
Apprentice
Options
Galaxy A Series

@AndrewL   
Dude you are the man!!! That was it.  By disabling "switch to mobile data" fixed everything. Now my phone is displaying that im connected to my wifi and the LTE. Perfect!!!  Thanks so much for taking the time to help me out.  Its time to pop a champagne bottle :)))   

Thanks again dude!!!
John