Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Remote sim

(Topic created on: 30-03-2024 04:00 PM)
346 Views
Espen34
Apprentice
Options
When my new Galaxy A23 attaches via Bluetooth to the car, it turns on remote sim and I cannot access any data. How do I turn this off?? 
0 Likes

1 Solution


Accepted Solutions
Solution
Espen34
Apprentice
Options
Yes, every time I entered the car, it switched to remote sim for phone calls only.
To rectify:
Go to Bluetooth, select the paired device, open the settings for that device, then deactivate the sim access for that device. On my phone that option was 'sim sharing'

Hope it helps 👍

View solution in context

4 REPLIES 4
BandOfBrothers
Samsung Members Star ★★
Options

There's some information via a Google Search on Remote Sim which I'm hoping will help..

 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
Espen34
Apprentice
Options
Thanks. I spoke to Samsung chat asssist and we've sorted through 'sim sharing' in Bluetooth 👍. The Google search only got me to forums of people having the same issue.
0 Likes
AndrewL
Moderator
Moderator
Options

@Espen34: I'm glad to hear that you were able to get the support you needed to resolve your query. For the benefit of other Community members that may have encountered a similar problem, please can you provide details of the steps you took to reach your resolution? Was the issue rSAP (Remote SIM Access Profile) related ? 

0 Likes
Solution
Espen34
Apprentice
Options
Yes, every time I entered the car, it switched to remote sim for phone calls only.
To rectify:
Go to Bluetooth, select the paired device, open the settings for that device, then deactivate the sim access for that device. On my phone that option was 'sim sharing'

Hope it helps 👍