Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Racism in auto complete ??

(Topic created on: 21/04/21 04:16)
summerski
New Member
Options
Galaxy A Series
(Edit: I have noticed it is when I'm typing the specific phrase 'up,' with a comma, but nothing when just 'up'.)
 
 
 A couple of days ago I was texting my best friend on WhatsApp about something that happened that day when my phone (Samsung A10) recommended me the n-word in the auto complete/auto correct section. Let me state that I have never EVER typed this word or any variations of it. I am white and would never type or say it for any reason. I didn't get a screenshot of this time. 
 
 Today the same thing happened but I managed to get a screenshot of it. Again, I have never typed this word so I have no idea why it or any version would be in my auto complete. There were 3 versions, the full word, one without the final letter and the 3 letter version (cropped screenshot attached, which was part of a small story I was writing.) 
 
 Anyone able to tell me why or how this happened? Because no one else seems to have had this issue. 
 image 
 
 
 
 
 
 
 
0 Likes
Reply
9 REPLIES 9
JAMES4578
Superuser I
Superuser I
Options
Galaxy A Series

HI @summerski I have not found this happening and tried a few phrases with up,     however certainly agree that it requires some investigation.  Do not know if it is a particular issue with your device, though I have not used the A series myself.

antikythera
Overseer
Options
Galaxy A Series
Doesn't happen on my Tab A7 either if I type up or what's up
summerski
New Member
Options
Galaxy A Series
Its only when i type 'up,' with a comma after it. just typing 'up' does nothing.
0 Likes
Reply
antikythera
Overseer
Options
Galaxy A Series
Tried that too, still doesn't happen 😕
0 Likes
Reply
STRIFE1979
New Member
Options
Galaxy A Series
Just tried it ive not got that word tried with a comma n not but nothing ive got A40
skandigraun
Explorer
Options
Galaxy A Series

Are you using the default Samsung keyboard, or some other one? I don't have that spinny emoji icon on the left on my A40 with default keyboard (and also don't have this behaviour).

antikythera
Overseer
Options
Galaxy A Series
Good point, probably app related but it's not a normal Samsung keyboard feature
summerski
New Member
Options
Galaxy A Series
Yes, it's the default keyboard on the A10. The spinny emoji opens up the emoji, gif, mic, sticker and settings options. I'll reset the keyboards and see if it still happens.
KholaI
Moderator
Moderator
Options
Galaxy A Series

Hey there @summerski 

This is definitely quite strange. However, you can delete predictions by holding onto the words and tapping 'OK'.

Another step you can take is to reset the settings, or even clear the predictions by opening the Keyboard on any message > Tap the Settings icon > Reset to default settings. From here you can Reset keyboard settings, and/or Erase personalised predictions.