Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Persistent Enter your number pop-up

(Topic created on: 01-07-2021 11:57 AM)
SeánB
Apprentice
Options
Galaxy A Series

Nearly every time I unlock my phone screen, I get the following pop-up:

Screenshot_20210701-094521_Messages.jpg

Whether I touch 'Skip' or enter my mobile number and touch 'Continue', the pop-up only goes away temporarily.  The next time I unlock my phone about an hour later, it yet again brings up that screen.

I saw another thread mentioning to disable RCS, which I presume refers to chat features.  When I go into Message Settings and into Chat settings, it brings up that same above pop-up.  Whether I touch 'Skip' or enter my mobile number and continue, the settings menu closes out.  The next time I go into Message Settings, the Chat settings is greyed out.  It remains greyed out until I exit and return to the Messages app, where I'm faced with the same issue again:

Chat settings greyed out.png

Does anyone know how to disable chat features completely or at least stop that "Enter your number" pop-up appearing every time I unlock my phone?

This issue started happening after changing mobile operator a month ago.  My phone is a Samsung A51 5G and my current mobile operator is 48 mobile in Ireland.

6 REPLIES 6
DAVESHADY
Navigator
Options
Galaxy A Series
Just enter 44 where it says country code. Assuming your in the uk..then on the right put your phone number in then where it says done press it. That should sort it..😀
0 Likes
SeánB
Apprentice
Options
Galaxy A Series

Unfortunately, no luck even touching the 'Done' button.  That pop-up reappeared about an hour later. 

My country code is +353 as I'm in Ireland.  I also tried dropping the '0' in front of my number. 

0 Likes
SeánB
Apprentice
Options
Galaxy A Series

After getting no further with this issue, I tried switching to the Google Messages App as the default.  I was initially reluctant as I wasn't sure if it would carry across the SMS messages, but can confirm it did import them.

Surprisingly,  the Samsung Messages App continued to display pop-ups asking for my number despite no longer being the default SMS app.  I could not disable the App, so I cleared its data and cache and rebooted the phone.

So far no further pop-ups since switching to the Google Messages App. 

0 Likes
Members_SQRkdPm
First Poster
Options
Galaxy A Series

yeah, I started getting this too. I am in the countryside and have no phone connection, but I do have wifi via a router. I Will look into going to the area where I can get a phone connection and see if it pops up again

0 Likes
mrmister1964
First Poster
Options
Galaxy A Series

I get this pop up each time I have switched my phone on. I add the number it asks for. But same again after I have switched it off and on again.

This must be a bug after one of the last updates.

Samsung is notorious in regards to non-existing customer support, so this is frustrating.

0 Likes
Honor NZ
First Poster
Options
Galaxy A Series

So has anyone actually heard from Samsung about this? I have the same problem. And I just want a solution!

 

I'm getting very annoyed at the lack of customer service. We have samsung everything in the house and in our businesses. We like the product synergy but the lack of customer service is making us consider going back to iPhone and other products. 

 

 

0 Likes