Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Only 3 days emails visible on Galaxy A53

(Topic created on: 14-08-2023 10:26 PM)
291 Views
Pollyanna88
Apprentice
Options
Since the last software update I can only see the last 3 days emails in my inbox on my Galaxy A53. Other folders show all emails. This happened a few months ago & a kind person on here gave me the solution but I can't find it again. Can anyone help? I'll keep the answer this time! 
4 REPLIES 4
ynneL
Troubleshooter
Options
Try going in to the email app and pressing on the hamburger menu on the top left press the settings cog on the top right press on your email account then scroll down to find the email sync period option and change it to all time
0 Likes
Pollyanna88
Apprentice
Options
Thank you. The email sync period is already all time. I tried changing to 1 month then back to all time & restarting the phone. Still not seeing emails older than 3 days. Thanks for responding.
0 Likes
AndrewL
Moderator
Moderator
Options

@Pollyanna88: It's possible that you have exceeded the storage quota for the Email app, which is limiting the amount of emails that can be synced to the device. With this in mind, please try deleting some emails, starting with your spam folder and sent items, then check to see if this makes a difference. You may also wish to check your sync schedule (3 lines > Tap the cog in the top right of the pop-up window > Select your account > Sync schedule) to ensure that it is set up to your preference. Although I understand that you have adjusted your Sync period, you should also adjust this to a lower timeframe, then check your inbox to see if this brings in the emails from that allocated period i.e. emails that are older than 3 days. 

0 Likes
Pollyanna88
Apprentice
Options
Thank you, I'll try clearing out first.
0 Likes