Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

One UI 6 Update: poor audio quality on Bluetooth earplugs

(Topic created on: 11-12-2023 08:40 PM)
2583 Views
Darko_S
Apprentice
Options

After updating to One UI 6 (A54), my earplugs connect fine, but audio is really poor. I can even listen it how bad it is.

I did all the basic/obvious troubleshooting, with no luck (forgetting the connection and redoing it, restart connections, restart the phone..)

How to fix it?

EDIT: Seems that this is frequently appeared error. Samsung could fix it but we need to report it.  It is really easy to do it via Members app:

https://www.samsung.com/ae/support/mobile-devices/raising-an-error-report-via-samsung-members-app/#:....

12 REPLIES 12
AlexLdn
Voyager
Options
That's really weird, I found that it sounds much better with the new update. Sure you did but have you checked in settings, equalizer?
0 Likes
Darko_S
Apprentice
Options

It is the same with different equalizer setting.

Sound is distorted and interrupted, you can't even listen to it. 

0 Likes
Members_FntybZo
Apprentice
Options

Have the same problem!!!!

Any solution/hint etc etc.?

Ctaks
First Poster
Options

SAME THING.

I noticed the difference right away with my S22 Ultra on android carplay and bluetooth (without android carplay).

E.g.: Before One UI 6.0 i used to put car volume around 12 with toddler in back seat. Since One Ui 6.0 i can put volume around 22 with toddler in back seat. Note my car max volume is 35.

 

SAMSUNG PLEASE FIX THIS

troct
Explorer
Options
Same issue after the Update.
Sound terribly distorted when played on my Jlab Bluetooth headphones.
Have been using them with no issue before the update

I have had the phone reset by a Samsung technician and he thinks it's a compatibly issue after the Update.

Not happy ... have now spent money and time on three trips to drop off pick up phone and have spent the afternoon having to reboot the phone from scratch. one month later no fix.

I guess if enough of us log it they might get round to fixing it
0 Likes
Solution
troct
Explorer
Options
This worked for me ... hope it works for you ....
I think I have found a temporary fix (I have a A54)! You need developer options enabled.
Scroll down to "Turn off A2DP hardware offload" and toggle this setting ON. Since adjusting this my bluetooth headphones are no longer making distorted sounds and are working perfectly.

From what I have read online the A2DP hardware offload is related to either the phone or headphones decoding the audio. If toggled OFF (as it was when I first checked after the One UO 6.0 update) then it is expecting the headphones to decode which most can't (hense the distortion) but if you turn it ON then the phone will decode the audio.
0 Likes
Darko_S
Apprentice
Options

It works for me.

Super easy fix. Thank you so much for this!

troct
Explorer
Options
Someone else worked it out tbh.
Just passed on the info.
Glad ur back up and running
0 Likes
troct
Explorer
Options
This worked for me ... hope it works for you ....
I think I have found a temporary fix (I have a A54)! You need developer options enabled.
Scroll down to "Turn off A2DP hardware offload" and toggle this setting ON. Since adjusting this my bluetooth headphones are no longer making distorted sounds and are working perfectly.

From what I have read online the A2DP hardware offload is related to either the phone or headphones decoding the audio. If toggled OFF (as it was when I first checked after the One UO 6.0 update) then it is expecting the headphones to decode which most can't (hense the distortion) but if you turn it ON then the phone will decode the audio.
0 Likes