Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

How to turn off WhatsApp sound? Samsung A52 5G

(Topic created on: 01-06-2021 09:19 AM)
EmanuelBedoya
Apprentice
Options
Galaxy A Series

So, I want to keep my WhatsApp notifications silent without unabling them but I have done everything and I still get the annoying sound everytime. As you can see the app is on silent but I still hear the sound. I don't want to have my phone on silent all the time and it seems to me there is a bug either with android or with this phone. Is anyone else having the same issue? 

Screenshot_20210601-190128_WhatsApp.jpg

1 Solution


Accepted Solutions
Solution
Trottsky
Helping Hand
Options
Galaxy A Series
Go to settings > apps > Whatsapp > Notifications select either group or message notifications (or both if you want both muted) then change it from 'Alert' to 'Silent'

View solution in context

0 Likes
5 REPLIES 5
Solution
Trottsky
Helping Hand
Options
Galaxy A Series
Go to settings > apps > Whatsapp > Notifications select either group or message notifications (or both if you want both muted) then change it from 'Alert' to 'Silent'

View solution in context

0 Likes
EmanuelBedoya
Apprentice
Options
Galaxy A Series

It actually helped me, however I'd still like to get the vibration and this uption disables it. Is there any way I can get the vibration and not the sound? It should not be this complicated 

0 Likes
samlg
Pioneer
Options
Galaxy A Series
If you go in to phone settings>WhatsApp >notifications... keep alert on but go into sound and then change your tone to silent and then obviously keep the vibration on too aswelScreenshot_20210601-112939_Settings_1467.jpgScreenshot_20210601-112954_SecSoundPicker_1469.jpg
0 Likes
richmondulo
Explorer
Options
Galaxy A Series
Set the ringtone or notif sound to mute or quiet or etc.
0 Likes
zarastewart
First Poster
Options
Galaxy A Series
Can someone help me turn on microphone 🎤 for whatsapp ect I've gone into privacy and can't see it ...its highly annoying
0 Likes