Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

For some reason I am unable to make any calls from my home. Outside is fine

(Topic created on: 05-08-2022 07:26 PM)
debsC
First Poster
Options
Galaxy A Series
This has been going on for a few days now. I can't make or receive calls when indoors but outdoors is fine. I have gone through the troubleshooting tips and turned on WiFi calling but the problem persists 
Any help would be greatly appreciated 🙏 
5 REPLIES 5
Dandy__
Navigator
Options
Galaxy A Series
Hi debsC I don't think you'll be able to find the best solution here I mean the best thing is to contact Samsung support here in Samsung members go to support scroll down and you will see live chat thanks.
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@debsC: Please can you confirm the model name and current Android version of your phone, located in Settings > About phone? Is the issue occurring in all indoor locations, or just certain ones? If it's the latter, have you tried getting in touch with your network to enquire about any issues with the service in that area? In the meantime, if you have a case or cover on the phone, please remove it temporarily in the event that it is obstructing the phone's antenna. 

debsC
First Poster
Options
Galaxy A Series
Hi. It's definitely a problem with Three. It's just in my home, everywhere else is fine. I've tried all the troubleshooting solutions with no luck. When I go to settings I have to manually connect to Three, then I get an error pop up saying that the network is unavailable 😑 I got onto them via chat and told me to switch off my phone and restart. It didn't work and I lost the chat and now can't get on again typically!
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@debsC: I'm sorry to hear that. It does seem as though your home address is a network blind spot, if the device is has full network coverage in all other locations. You mentioned that you had Wi-Fi Calling set up - have you been to the Phone app > Tap the 3 dots in the top right > Settings > Wi-Fi Calling > On, to enable the feature? If so, this should work if you're connected to stable Wi-Fi router at home, as it utilises Wi-Fi as opposed to your network to connect calls. If the issue persists, get back in touch with Three and ask about Home Signal, as this is a service they offer that boosts your signal if you're having trouble making calls while indoors. I wish you all the best. 

0 Likes
Bigtasty65
Helping Hand
Options
Galaxy A Series
Download a speed test app from the playstore. Just to check if your connection is stable.
0 Likes