Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

clock setting on A71

(Topic created on: 18/02/21 20:25)
kittykat10
New Member
Options
Galaxy A Series
Hi, the clock on my new phone has been set in a foreign country dont know how it happened as I transferred all the data across Samsung switch. Do I have to do a factory reset to change it? Thanks 
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@kittykat10: Do you mean that your clock is showing the wrong time, or is set to the wrong time zone? If so, please head to Settings > General Management > Date and Time > Automatic Date and Time, and toggle this on. This will use the date and time as provided by your registered network, so it should be correct. Alternatively, toggle off this option and manually set your time and time zone via the options below. I hope this helps. 


View solution in context

4 REPLIES 4
Sorrisus
New Member
Options
Galaxy A Series
Hi... I think you can just change it on settings. What language is it?
0 Likes
Reply
Solution
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@kittykat10: Do you mean that your clock is showing the wrong time, or is set to the wrong time zone? If so, please head to Settings > General Management > Date and Time > Automatic Date and Time, and toggle this on. This will use the date and time as provided by your registered network, so it should be correct. Alternatively, toggle off this option and manually set your time and time zone via the options below. I hope this helps. 


View solution in context

kittykat10
New Member
Options
Galaxy A Series
Thanks, its Indochina ?? I've no idea what has happened.
0 Likes
Reply
kittykat10
New Member
Options
Galaxy A Series
thanks so much that seems to have solved the issue.. it was showing indochina as the currently and the date as tomorrow.. I didn't know how to manually over ride it.. much appreciated 👌