!-- End Google Optimize -->

Open search

A40 emails, can receive but not send when out of home network

First Poster

I have just returned from a weekend away and needed to reply to some emails I received while staying at a hotel. When I attempted to send an email a popup appeared saying couldn't send and to see the which did not help at all. I was logged into the hotels Wi-fi network and could access websites.As I could not send via internet I tried Mobile Data and got the same result. There was nothing I could do while away so waited until I got home, my emails were sent from my A40 in seconds of connecting to my home network.

One email I sent was from one email account to my Google account, however this seems to have been blocked as the message below was received:

"The response from the remote server was:

571 DMARC Reject ( on 2019/11/22 22:58:08 GMT from un-validated IP address: 2**.85.16*.17*. The DMARC policy for the domain gmail.com tells us to reject this email. Please contact your email provider to assist. Our Postmaster will be unable to help you."

I have substituted * for some numbers in case and swopped another in case I may have needed to!

I assume that this reject is to do with the IP address of the phone, my home network accepts it but seemingly the hotel system did not, although it did deliver emails it would not let me send any!

Can anyone shed any light on this problem? I do need to be able to receive and send emails!!

Both my home and the hotel are in the UK.

Thank you.

Hi @jbafalcon100. Hope you're enjoying your evening. Can you send and receive your emails when you've signed into your email account on a different device or computer?

Let's try removing your email account from the phone, and then re-add it. You can remove the account by going into the Email app > Select the 3 lines in top left > Tap on the Settings toggle in bottom left > Select your account > Delete account.

Hi AsadM.

Thank you for your fast reply, I will try using my phone to login to my BT account through my brothers laptop. I will not be able to do this until later this evening though.

I will send an email from this PC using my Google email to my BT email account and see if the phone will collect it. I will also try sending an email from the A40 phone to my BT and Google accounts, then see what happens!!

I will reply as soon as I have some information.


This is way above my pensioner brain level.

Of course my brothers laptop is also connected to the same network as my PC and my A40. I have 2 BT mail and 1 Google mail accounts, so that may not be a useful option. I have been sending emails across the 3 devices, phone, laptop and PC, they seem to be okay except for the following rejection:

"Sorry, your message cannot be delivered. The mailbox you are trying to send to is currently unavailable or disabled, or your email has been rejected for policy reasons


Your message was rejected by mx-bt.mail.am0.yahoodns.net for the following reason:


     5.7.9 Message not accepted for policy reasons.  See https://help.yahoo.com/kb/postmaster/SLN7253.html


The following recipients did not receive this message:



The link that this referes to makes little sense to me, I'm sure it does to you though!

Is this maybe something to do with the phoes IP address? assuming it has it's own that is and that address is not acceptable to the postmaster?

Honestly I am at a total loss, things seem to be going forward so fast us oldies are just not keeping up.



Did not find the reason and in the end phoned 'BT Mobile' they helped me delete a lot of settings and re-install them after which all seems to work fine now.

First Poster
dont bother reporting anything , Samsung dont care