Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Generating logs in background

(Topic created on: 18-11-2019 06:21 PM)
1216 Views
ryamoo
Helping Hand
Options

I can't seem to get rid of the "generating logs in background" notification. It's been there for about an hour now, and I know it wont be taking that long to generate the logs.

 

After updating to this latest beta I did yet something on the members app about logs but in trying to dismiss it, I think I agreed. Can't remember what it was, and can't find an option that would turn off that constant log notification. 

 

Any ideas?Screenshot_20191118-181526_One UI Home.jpg

 

0 Likes
3 REPLIES 3
BenGinders
Helping Hand
Options

Hi @ryamoo 

Go into members app then click Beta feedback it should take you back to the report you started, either click send or backout of the feedback. Then it should dissapear 

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders
0 Likes
ryamoo
Helping Hand
Options
I think it may have gotten confused.
I didnt have any outstanding waiting submit.

I think it was a result of sending several feedback reports in a short space of time - I've had replied saying some didn't have logs attached (even though I know I chose the option).
0 Likes
BenGinders
Helping Hand
Options

Ah ok, I would advise going into settings finding the Members app the force close and clear cache

On my S10+ powered by Android 10 improved by One UI 2.0,
Ben Ginders
0 Likes