Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung book 360 pro 5 g sound

(Topic created on: 21-12-2022 08:21 PM)
391 Views
Curl
Pioneer
Options
Speakers set on realtek but want Dolby access got up set it up but still showing speakers set to realtec how do I make Dolby the default sound from speakers
0 Likes
3 REPLIES 3
PaulM1
Moderator
Moderator
Options

Hi there, @Curl. As I understand it, you'll still be outputting to the RealTek speakers -unless, of course, you are connecting earphones or other audio devices/peripherals.

To ensure that you are getting Dolby Access from your speakers, click on Settings > System > Sound > Speakers (this will show as Properties at the top of the file path) > Spatial audio > select Dolby Atmos for built-in speakers from the dropdown.

To modify the Dolby Access settings, simply open up the standalone Dolby Access app, then click Settings > More Settings (bottom left on the sidebar) then ensure that the option Disable all speaker and headphone effects is toggled off (so that it shows No).

Adjusting this particular setting should have a very noticeable effect on the sound (volume, clarity and quality) that you get from your Book Pro 360. 

Please let me know how you get on with this.

Curl
Pioneer
Options
Thank you I will have a look tomorrow and let you know
Curl
Pioneer
Options
Hi regards advice you gave me for Dolby Access it still shows realtec for speakers can't seem to change that but on Dolby Access App put custom 1 setting on pushed dials up to top sound is better than on Dynamic so is there not a way to set Dolby as Default speakers please
0 Likes